Post Reply

Issues with updateing to 4.3 and loosing Unlock

OP dray_jr

3rd January 2014, 08:25 PM   |  #1  
OP Senior Member
Flag Fort Myers,FL
Thanks Meter: 225
 
543 posts
Join Date:Joined: Jul 2009
More
is anyone else having the issues that when they update there GT-I9300 to the newest update that they are loosing there unlock.

i have a phone that a client just dropped off and i guess he ran a update via Kias and after the update the phone will no longer except his sim card and the device is saying it is locked again
3rd January 2014, 08:45 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 709
 
3,212 posts
Join Date:Joined: Jun 2010
Firmware after EMG4 introduces v2 efs folder, which breaks previous unlock patches. No way around (that's why they did it) so you'll need an unlock code.

Please use the search facility to avoid duplcate posts
3rd January 2014, 11:04 PM   |  #3  
OP Senior Member
Flag Fort Myers,FL
Thanks Meter: 225
 
543 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by boomboomer

Firmware after EMG4 introduces v2 efs folder, which breaks previous unlock patches. No way around (that's why they did it) so you'll need an unlock code.

Please use the search facility to avoid duplcate posts

even if it was bought as a factory unlocked phone. guess i should of included that in the OP
4th January 2014, 08:30 AM   |  #4  
boomboomer's Avatar
Senior Member
Thanks Meter: 709
 
3,212 posts
Join Date:Joined: Jun 2010
'Bought as' and genuinely factory unlocked are two different things. If the phone is an unbranded handset bought as unlocked then you have a warranty claim, my unlocked phone went to 4..3 without issue.

You originally said "losing their unlock" which sounded like the more common case of handsets sold as unlocked, but only by patches which no longer work.
4th January 2014, 05:50 PM   |  #5  
OP Senior Member
Flag Fort Myers,FL
Thanks Meter: 225
 
543 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by boomboomer

'Bought as' and genuinely factory unlocked are two different things. If the phone is an unbranded handset bought as unlocked then you have a warranty claim, my unlocked phone went to 4..3 without issue.

You originally said "losing their unlock" which sounded like the more common case of handsets sold as unlocked, but only by patches which no longer work.

well the phone was bought out of the US as a factory unlocked phone. and the client ran some update via Kias. and after it booted up it would no longer take his net10 sim card. so i flashed it back to the UK unbranded 4.2.1 OTA and i am still getting the same msg asking for a unlock code.

when i run galaxysim is states that the phone is completely unlocked. and if i open the service mode menu to try and unlock that way the last menu is empty.

i have herd of the S3 getting this new region lock this but im not sure if that is what it is or if something is just really screwy. i have tried many diffrent version of the OTA. 4.0.4, 4.1, 4.2.1, 4.3.

if i go back to a update before july 2013 i run into the issue with the EFS folder so now i have the july 2013 UK BTU 4.2.1 OTA on the device. and im just not sure what to do anymore minus tell the client that he might have to buy another unlock code.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes