Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Jellybean 4.3+CF Rooting but wrecked Rights???

OP kuraigu

11th January 2014, 03:54 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2014
hello world!

i've been using my gt-i9300 since one year now. back then i've rooted it right away with an already rooted firmware or stock firmware.
can't remember anymore. the file was: I9300XXDLIH_I9300EPLDLJ1_I9300XXDLID_HOME.tar.md5

i hadn't had any problems. even had cwm and stuff on it.

a few days ago i've flashed this firmware onto my cellphone: I9300XXUGMK6_I9300DBTGMK2_I9300XXUGMK6_HOME.tar.md 5
and after testing if all went ok i've figured out that some apps had trouble opening itself.
i've then flashed chainfire's CF-Auto-Root-m0-m0xx-gti9300.tar.md but still the problem remained.

firefox, dropbox, drweb light and a few others had problems running. so i've uninstalled firefox and drweb, reinstalled them
and the ran again.

then i thought "whynot copy the files from internal storage to the external" .. ive tried that and copied the stuff back into
the phone and the apps ran again.

so my question now is, what have i done wrong or why were there right problems or what is it that the apps
get fixed after copying them from and to the internal cellphone storage?

besides that, cf's superuser hasn't been flashed directly. i had to install it.

done the firmware/cf flash/install procedure twice and both times i had to install the stuff manually.

it's rooted now and the trick with copying the apps fixes the halting problem. but what is the real problem?

and another question i have "insane chip? YES" .. i thought samsung fixed this bug?

cheers!
Last edited by kuraigu; 11th January 2014 at 04:24 PM.
13th January 2014, 01:32 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2014
can anyone please help?
13th January 2014, 02:06 PM   |  #3  
Senior Member
Thanks Meter: 4,428
 
23,044 posts
Join Date:Joined: Oct 2010
and another question i have "insane chip? YES" .. i thought samsung fixed this bug?

Says you have the chip no more and no less .
Please read the SDS sticky for information .
13th January 2014, 02:54 PM   |  #4  
boomboomer's Avatar
Senior Member
Thanks Meter: 749
 
3,400 posts
Join Date:Joined: Jun 2010
You didn't factory reset before flashing 4.3. Do it now, reflash again and test before installing/restoring any apps or mods.

Sent from my GT-I9300 using Tapatalk
14th January 2014, 06:18 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by boomboomer

You didn't factory reset before flashing 4.3. Do it now, reflash again and test before installing/restoring any apps or mods.

Sent from my GT-I9300 using Tapatalk

that'll mean i'd lose all my stuff and so??
arg..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes