Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

Unhappy [Q] Bricked S3, please help.

OP simlol12

8th July 2014, 02:05 PM   |  #1  
simlol12's Avatar
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2013
Hello everyone, i am facing a great wall of desperation, i woke up today to find my mobile stuck on samsung logo, and i noticed it's not responding, i booted to my CWM recovery and it kept generating these errors :

E:can't mount /cache/recovery/command
E: can't mount /cache/recovery/log
E: open /cache/recovery/log
E:can't mount /cache/recovery/last_log
E: can't open /cache/recovery/last_install
E: can't mount /cache/recovery/last_install

i tried wiping data but keeps generating same errors to the internal SD card with a unique error : E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p8 .

i looked for a custom recovery file that i can install using ODIN but they're all in .img form not .tar.md5 so i didn't know what to do with them, phone doesn't recognize .img to install directly from sd card.
i tried using odin to install custom recovery tar.md5 file but didn't fix anything,

i tried installing this rom ( http://forum.xda-developers.com/gala...hands-t2354859 ) using the ( mount external sd card ) and transfering rom zip file and installing it via CWM recovery interface, the installation was succesful but still can't boot due to the mentioned errors .


i tried using ABD thingie but for somereason it just won't recognize my phone, while odin does, i tried installing and reinstalling samsung usb driver and ABD drivers but still didn't help,


my original ROM was CM 11.2 nightly.

please help i am desperate, i searched everywhere but there's always something that falls between my steps .

i am more than happy to get assistance via skype etc.
8th July 2014, 03:06 PM   |  #2  
simlol12's Avatar
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2013
i managed to download and flash my phone with stock 4.3, but i am still facing same problem, stuck at samsung logo and same errors in CWM recovery .
Last edited by simlol12; 8th July 2014 at 03:27 PM.
8th July 2014, 03:22 PM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Same problem
i think we might have the same problem.
samdroid posted a possible solution in my thread maybe try that?

http://forum.xda-developers.com/gala...-boot-t2809239
8th July 2014, 03:31 PM   |  #4  
simlol12's Avatar
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by Sporedd66

i think we might have the same problem.
samdroid posted a possible solution in my thread maybe try that?

http://forum.xda-developers.com/gala...-boot-t2809239



but i can't find a thread or forum section dedicated to cm 11 !
8th July 2014, 03:58 PM   |  #5  
simlol12's Avatar
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2013
update: i was able to access ABD command line, i tested 3 CWM recovery .img files and all 3 of them reported as (bad) by my phone .
8th July 2014, 04:39 PM   |  #6  
Senior Member
Thanks Meter: 40
 
305 posts
Join Date:Joined: Oct 2010
More
Could be bad eMMC. If you want to be sure try flash the rescue firmware from this thread (with pit) http://forum.xda-developers.com/show...35&postcount=6

If it's still not working it's a hardware fault.
8th July 2014, 04:45 PM   |  #7  
simlol12's Avatar
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by DrFredPhD

Could be bad eMMC. If you want to be sure try flash the rescue firmware from this thread (with pit) http://forum.xda-developers.com/show...35&postcount=6

If it's still not working it's a hardware fault.

thank you for the suggestion, i am downloading it as we speak, i sure hope it's not physical brick, i really can't afford buying new phone atm....
8th July 2014, 06:03 PM   |  #8  
simlol12's Avatar
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by DrFredPhD

Could be bad eMMC. If you want to be sure try flash the rescue firmware from this thread (with pit) http://forum.xda-developers.com/show...35&postcount=6

If it's still not working it's a hardware fault.

after multiple tries, it didn't work, the installation won't even initialize, it keeps saying FAIL
8th July 2014, 06:32 PM   |  #9  
simlol12's Avatar
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jan 2013
please anyone...help !!!!
8th July 2014, 06:35 PM   |  #10  
Senior Member
Thanks Meter: 40
 
305 posts
Join Date:Joined: Oct 2010
More
If you're still in warranty send it in for repair. Sometimes eMMC will fail and download mode will say custom even if phone has never been flashed so they might repair it for you.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes