FORUMS

[Q] Kit-Kat roms

7 posts
Thanks Meter: 0
 
By shaz20, Junior Member on 27th January 2014, 12:10 AM
Post Reply Subscribe to Thread Email Thread
Is there a special procedure I need to upgrade to a Kit-kat rom?

I'm running 4.3 rom (Jellybam) however when trying to to upgrade to their 4.4 build I had a status 7 error. Then I Tried tamskeys CM11 build and the install aborted also, I don't know the cause for these failed installs.... Please help..

Thank You
 
 
27th January 2014, 04:25 AM |#2  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by shaz20

Is there a special procedure I need to upgrade to a Kit-kat rom?

I'm running 4.3 rom (Jellybam) however when trying to to upgrade to their 4.4 build I had a status 7 error. Then I Tried tamskeys CM11 build and the install aborted also, I don't know the cause for these failed installs.... Please help..

Thank You

Update to latest recovery

Verstuurd vanaf mijn GT-I9300 met Tapatalk
27th January 2014, 04:56 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thank you, but sorry I should have mentioned I'm already up to date on my recovery (CMW 6.0.4.6)
27th January 2014, 06:20 AM |#4  
amirTor's Avatar
Senior Member
Thanks Meter: 365
 
More
Quote:
Originally Posted by shaz20

Thank you, but sorry I should have mentioned I'm already up to date on my recovery (CMW 6.0.4.6)

Flash this one:
http://goo.im/devs/philz_touch/CWM_A..._Edition/i9300

And than try this awesome rom: http://forum.xda-developers.com/show....php?t=2603155

Sent from my GT-I9300 using Tapatalk
Last edited by amirTor; 27th January 2014 at 09:36 AM.
27th January 2014, 07:23 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Thank you for your quick help you guys rock I'll try those when I have time and get back to ya'll, Maybe the weekend

Thanks again
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes