5,594,564 Members 33,253 Now Online
XDA Developers Android and Mobile Development Forum

Losing 2G signal when WiFi is on

Tip us?
 
emlo16
Old
#1  
Member - OP
Thanks Meter 3
Posts: 36
Join Date: Aug 2010
Default Losing 2G signal when WiFi is on

Hello everybody.

I have small issue with my S3. Always when I turn WiFi, lose my network. This occurs only when prefered network "only 2G". 2G+3G working fine but it's only workaround and I don't need 3G Now I'm using Temasek 4.4 and MG4 modem. Yours S3 have the same or mine is broken?

http://youtu.be/Xp1t4yjP_pQ
 
JellyYogurt
Old
#2  
JellyYogurt's Avatar
Senior Member
Thanks Meter 165
Posts: 898
Join Date: Dec 2013
Quote:
Originally Posted by emlo16 View Post
Hello everybody.

I have small issue with my S3. Always when I turn WiFi, lose my network. This occurs only when prefered network "only 2G". 2G+3G working fine but it's only workaround and I don't need 3G Now I'm using Temasek 4.4 and MG4 modem. Yours S3 have the same or mine is broken?

http://youtu.be/Xp1t4yjP_pQ
Whenever u have wifi and 2G/3G. The wifi will be used first until u lose ur wifi connection. Tats why it shows tat it is missing. Or do u mean u lose ur network connection/signal?

Sent from my GT-I9300.
Give a thank if i helped you.
 
emlo16
Old
#3  
Member - OP
Thanks Meter 3
Posts: 36
Join Date: Aug 2010
Quote:
Originally Posted by JellyYogurt View Post
Whenever u have wifi and 2G/3G. The wifi will be used first until u lose ur wifi connection. Tats why it shows tat it is missing. Or do u mean u lose ur network connection/signal?

Sent from my GT-I9300.
Give a thank if i helped you.
I mean I lose 2G network connection. Only 2G.
 
JellyYogurt
Old
#4  
JellyYogurt's Avatar
Senior Member
Thanks Meter 165
Posts: 898
Join Date: Dec 2013
Quote:
Originally Posted by emlo16 View Post
I mean I lose 2G network connection. Only 2G.
Do u mean it doesn't show up in status bar?

Sent from my GT-I9300.
Give a thank if i helped you.
 
emlo16
Old
#5  
Member - OP
Thanks Meter 3
Posts: 36
Join Date: Aug 2010
Quote:
Originally Posted by JellyYogurt View Post
Do u mean it doesn't show up in status bar?

Sent from my GT-I9300.
Give a thank if i helped you.
No. When I turn on WiFi, 2G network totally gone. No calls, no SMS. I must turn off the screen for few second and then 2G is back. It's freaking
 
JellyYogurt
Old
#6  
JellyYogurt's Avatar
Senior Member
Thanks Meter 165
Posts: 898
Join Date: Dec 2013
Quote:
Originally Posted by emlo16 View Post
No. When I turn on WiFi, 2G network totally gone. No calls, no SMS. I must turn off the screen for few second and then 2G is back. It's freaking
Not sure wat u mean by 2G network. Ur mean u have no signal or? No network?

Sent from my GT-I9300.
Give a thank if i helped you.
 
noskill01
Old
#7  
noskill01's Avatar
Junior Member
Thanks Meter 0
Posts: 25
Join Date: Oct 2011
Quote:
Originally Posted by emlo16 View Post
No. When I turn on WiFi, 2G network totally gone. No calls, no SMS. I must turn off the screen for few second and then 2G is back. It's freaking
Do you receive sms or call whrn wifi is on? Just to clarify things... because when you turn your wifi on... the wifi connection is priority and its normal not to see the icons of 3g/2g or any mobile icon on top..

tap'n on i9300 . deltarom 4.3 v3.2. boeffla kernel v5.1beta5
 
JellyYogurt
Old
#8  
JellyYogurt's Avatar
Senior Member
Thanks Meter 165
Posts: 898
Join Date: Dec 2013
Quote:
Originally Posted by noskill01 View Post
Do you receive sms or call whrn wifi is on? Just to clarify things... because when you turn your wifi on... the wifi connection is priority and its normal not to see the icons of 3g/2g or any mobile icon on top..

tap'n on i9300 . deltarom 4.3 v3.2. boeffla kernel v5.1beta5
Exactly. I said tat and he said it wasnt the case O.o

Sent from my SM-N9005 using xda app-developers app
Give a thank if I helped you.
 
noskill01
Old
#9  
noskill01's Avatar
Junior Member
Thanks Meter 0
Posts: 25
Join Date: Oct 2011
Watched the vid... did not see that earlier lol.... now I see the problem... it wasnt 2g/3g that was gone.... he lost all his network signal when wifi is on.... and TS what rom are you using?..

tap'n on i9300 . deltarom 4.3 v3.2. boeffla kernel v5.1beta5

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

[APK] YouTube Update to 5.6 Now Lets You Cast Live Video to Your Chromecast

Earlier today, we talked about how Google brought two new apps to … more

[OTA Captured] Android 4.4.2 Now Rolling Out to the AT&T Galaxy S 4 Active

A little under two months ago, AT&T started rolling out … more

HTC Releases Dual Lens SDK for the HTC One M8 (2014)

One of the highlights of the HTC One M8is its new dual lens camera system. Termed … more