Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,354 Members 44,354 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cannot make phone calls/ send text messages / use data.

Tip us?
 
airbends
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 20
Join Date: Oct 2012
Location: Kathmandu
Question [Q] Cannot make phone calls/ send text messages / use data.

My friend asked me to look at this phone that was softbricked and kept going to CWM recovery everytime it was booted. I updated the CWM to the latest touch version via ODIN then formatted the phone clean. Then I flashed 4.3.1 stable AOKP ROM and the GApps. It was fine, everything else was working. I connected the wi-fi, used bluetooth, signed into google account everything was normal and stable. But then I tried calling and it said "no mobile network". Tried sending a text, could not. I went in and searched for network signals then registered to the correct(I AM SURE!) one. Still no luck. Then I let it choose automatically. Nothing. Then I thought maybe installing another ROM will somehow fix it and flashed CyanogenMod 10.2 stable. Still no luck. I searched around for a flashable radio but could not decide if that would fix it because as far as I am aware if the radio wasn't working no wireless connectivity should've been either.

The phone is Samsung Galaxy S III GTI9300 white 16GB (unlocked) and has been here in Nepal with Nepal Telecom Sim since it was bought. I have no Idea how the soft brick happened but I think this guy tried to manually update the phone with a stock firmware during which some **** must've happened.
Can you guys please let me know if this could be fixed?
Any help would be highly appreciated.
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 673
Posts: 2,996
Join Date: Jun 2010
There are hundreds of identical threads, search and read about efs and imei issues.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes