Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,303 Members 44,942 Now Online
XDA Developers Android and Mobile Development Forum

Menu and Back buttons not work and Camera problem, PLS HELP

Tip us?
 
Paul Koty
Old
#1  
Senior Member - OP
Thanks Meter 8
Posts: 263
Join Date: Apr 2013
Unhappy Menu and Back buttons not work and Camera problem, PLS HELP

Hi, I have problem with mz i9300. There is problem my menu and back buttons not working not light. Phone too write whan I open camera: PROBLEM WITH CAMERA and canīt use camera.
Problem with menu and back buttons is 100% NOT with flex cable or display! I have tryed 2 diferend displays and phones, display working 100%.
Pls help if is my phone just bricked or I have HW problem? Thanks for any reason to solve my problem.
 
Paul Koty
Old
#2  
Senior Member - OP
Thanks Meter 8
Posts: 263
Join Date: Apr 2013
Quote:
Originally Posted by Paul Koty View Post
Hi, I have problem with mz i9300. There is problem my menu and back buttons not working not light. Phone too write whan I open camera: PROBLEM WITH CAMERA and canīt use camera.
Problem with menu and back buttons is 100% NOT with flex cable or display! I have tryed 2 diferend displays and phones, display working 100%.
Pls help if is my phone just bricked or I have HW problem? Thanks for any reason to solve my problem.
My button firmware show me version 0/0
 
Paul Koty
Old
#3  
Senior Member - OP
Thanks Meter 8
Posts: 263
Join Date: Apr 2013
Default Cam problem+soft keys problem+now I have new problem with signal

Now I see, I cant call because if I call I have full signal but in 5sec is gone / NO SIGNAL

PLS help
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes