Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Messed up my phone. Odin won't flash stock.

OP Mickyman

22nd January 2014, 01:32 PM   |  #1  
Mickyman's Avatar
OP Senior Member
Thanks Meter: 38
 
319 posts
Join Date:Joined: Sep 2010
More
Alright, well it all started with my SD card. I thought I'd fix it by putting a rom on my internal SD and flash it.

But without even thinking it was on my internal SD I used the Mega wipe script... Now my phone is empty and Odin won't flash stock rom.



I'm freaking out.
22nd January 2014, 02:16 PM   |  #2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 372
 
1,155 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Mickyman

Alright, well it all started with my SD card. I thought I'd fix it by putting a rom on my internal SD and flash it.

But without even thinking it was on my internal SD I used the Mega wipe script... Now my phone is empty and Odin won't flash stock rom.



I'm freaking out.

I presume you have a custom recovery installed seeing has you where originally going to flash from internal memory? If you can still boot into recovery have you tried to place a rom on eternal sd card and flash from there..Is there a problem with sd card if so what?
22nd January 2014, 02:20 PM   |  #3  
amirTor's Avatar
Senior Member
Thanks Meter: 365
 
402 posts
Join Date:Joined: Jan 2014
More
I can think of 3 options:
1) Try to flash again using Odin 3.09- you're using a very old version...
2) If you don't have access to recovery- try to flash Philz with odin
3) Try to find 4-parts rom installation (seperated PDA,Modem,CSC,PIT)- i've never checked, so continue with caution.
Perhaps this might help: http://forum.xda-developers.com/show....php?t=2187081
Last edited by amirTor; 22nd January 2014 at 02:23 PM.
22nd January 2014, 02:26 PM   |  #4  
kunal1540's Avatar
Senior Member
Flag City of oranges
Thanks Meter: 356
 
751 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by Mickyman

Alright, well it all started with my SD card. I thought I'd fix it by putting a rom on my internal SD and flash it.

But without even thinking it was on my internal SD I used the Mega wipe script... Now my phone is empty and Odin won't flash stock rom.



I'm freaking out.

Can't you put file on SD card after removing it and then put the ROM file on SD card by SD card reader and then flag through extsdcard..if not then check if proper drivers are installed.. And also try to change USB cable if that works

Sent from my GT-I9300 using xda app-developers app
22nd January 2014, 02:28 PM   |  #5  
Mickyman's Avatar
OP Senior Member
Thanks Meter: 38
 
319 posts
Join Date:Joined: Sep 2010
More
I was told that using older versions of Odin sometimes work better then the latest versions. Anyway I'd like to thank you all for the informative replies. I managed to fix it by going into CWM recovery and choose "reboot to bootloader" from the advanced menu.

It seemed to have triggered a download mode which allowed me to flash.


And no, my SD wasn't recognized by anything. Not on PC nor recovery.
22nd January 2014, 03:12 PM   |  #6  
Senior Member
Thanks Meter: 19
 
110 posts
Join Date:Joined: Dec 2010
I was getting the same error using the USB ports on the side of my PC. Make sure your using ports on the motherboard itself.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes