Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,641 Members 44,108 Now Online
XDA Developers Android and Mobile Development Forum

Made a mistake. Baseband version: Unknown. IMEI: null/null.

Tip us?
 
demonflame5
Old
(Last edited by demonflame5; 25th July 2014 at 09:35 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Jul 2014
Default Made a mistake. Baseband version: Unknown. IMEI: null/null.

Edit: realized I posted in the wrong section.

I have an AT&T Galaxy S3.

So I updated to the Kit Kat 4.4.2 thinking it would finally speed up my phone, but nope still very sluggish.

I decided that I wanted to root it and install cyanogen mod so it would speed up. Little did I know how difficult of a task this would be. I tried doing the one click install on their site. Didn't work. I had to scour these forums for a good guide to root my 4.4.2 firmware, after going through 5 guides. Eventually had to use Odin and TWRP to root it and get rid of Knox. Finally I tried to install canogen mod with ROM Manager. It wasn't downloading and I accidentally replaced TWRP with clockwork mod. I tried to install cyanogen mod with sidestep. Didn't work. Replaced clockwork mod with TWRP and it still didn't work, but after googling the errors from this, it turned out it had something to do with my bootloader.

So I went to the http://forum.xda-developers.com/show....php?t=1831898 thread, and I flashed the I747UCDMG2: modem_CWM_I747UCDMG2.zip - 19.01 MB - July 2nd, 2013.

I tried flashing cyanogen mod again, and it had the same error. At this point, I just gave up and I would just restore my Kies files. I go into my phone and my wifi isn't working and I'm not getting a signal.

I check the baseband and it says unknown, and my IMEI is null/null.

My original baseband said I747UCUFNE4.

I don't know what to do. I've read that I should just flash the original bootloader, but I can't find it anywhere.
Would following this guide work? http://forum.xda-developers.com/show...php?p=53572812

I also have a kies backup, but I don't think it has the EFS data.

edit: Just found this http://forum.xda-developers.com/show...php?p=53627484 a 4.4.2 modem. Would flashing this work? I don't want to mess around anymore without seeking help from others. I'm getting way in over my head.


Edit2:
Alright, I followed the http://forum.xda-developers.com/show...php?p=53627484 after seeing more people fix the same issue. It worked! Can a moderator delete this topic? Sorry for not being more thorough in my search for the solution. It just took me a while to find it, had to dig deep in a 100 page topic before I found it. Just wanted to take a precaution with this topic in case I didn't find it.
 
demonflame5
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Jul 2014
I have another problem.

I noticed my reception is incredibly low now after flashing that modem. I don't know how to fix it. I also flashed SlimKat.
 
MOHAMMED NAEEM
Old
#3  
Member
Thanks Meter 3
Posts: 30
Join Date: Jun 2013
Visit link best option for you.
http://forum.xda-developers.com/show....php?t=1804117
Hit thanks if you like😎
Sent from my GT-I9300 using XDA Free mobile app
The Following User Says Thank You to MOHAMMED NAEEM For This Useful Post: [ Click to Expand ]
 
dabyd64
Old
(Last edited by dabyd64; 26th July 2014 at 02:11 PM.)
#4  
Senior Member
Thanks Meter 42
Posts: 158
Join Date: Jan 2012
wrong thread. Delete plz
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes