Can't mount efs phone isn't booting up no more

2 posts
Thanks Meter: 0
By mohabreda, Junior Member on 1st March 2014, 01:46 PM
Thread Closed Subscribe to Thread Email Thread
ok guys i was using miui then i would try the new 4.3 sammy roms first i downloaded a custom rom with mk6 modem & kernal used pacthed ones cause i had a imei problem before but sn still 0000 and it was working well phone and data full connected till i needed to change rom cause it was laggy and non-ram free really so i downloaded na7 custom rom started installing with cmw first boot phone was okay booted up normally but with broken imei i have a .img backup so tried to flash patched modem and restoring efs and the phone didnt boot it just get past bootloader the one with gti 9300 and stucks at samsung logo so i tried diffrent modems mg4 and others even tried stock 4.0.4 didnt work 4.1.2 didnt work too 4.3 stock didnt work via odin the roms boot up on factory mode ever time i restore my efs with ktool it hangs on the same part samsung logo stock recovery says can't mount efs.
i have been 2 days searching for soultion with no luck
any help would follow ? thanks in advance
1st March 2014, 02:06 PM |#2  
Senior Member
Thanks Meter: 4,555
Your question has been posted multiple times . Forum rules require you to search before posting .
Google <<< I9300 your search terms > xda

Please use the existing threads instead of posting identical threads .



Network IMEI EFS

Downgrade and network problems .
1st March 2014, 03:11 PM |#3  
malybru's Avatar
Forum Moderator
Thanks Meter: 14,626
Donate to Me
Mod Edit

Please refer to ,and post in the stickies in the General section.

Thread closed

Forum Moderator
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes