Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] MTP not working after installing CM 10.1.3 (i9305)

OP naxol

13th January 2014, 10:52 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Dec 2013
After going through a ton of hoops to get this thing rooted, then ****ing flashed, I (naturally) run into another infuriating issue that is USB drivers don't seem to work, I hear the USB connected sound on windows when I plug it in but nothing appears, connecting as a Camera (PTP) seems to "work" but I can only see some(?) of my files and nothing can be copied to the phone. I have no SD Card, only the internal memory, so mass storage is not an option either. It shows up in Device Manager as "Google Galaxy Nexus ADB Interface" under "Android Device"

Things I've tried:
-Rebooting the PC(Many times)
-Rebooting the phone(Many times)
-Powering off the phone, taking out the battery and leaving it for 5 mins then powering on again
-Reinstalling Samsung Kies and Samsung USB drivers(infinite times)
-Factory resetting the phone and skipping all account prompts at startup then connecting the phone(seems to work for some people)
-Connecting with USB debugging off
-Connecting with USB debugging on
-Changing the USB Port.

Please help, I'm just about sick of this phone and it's countless issues, can't believe how hard it is to customize.

EDIT: Wrong forum, sorry. Please delete.
Last edited by naxol; 13th January 2014 at 12:46 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes