5,597,007 Members 47,846 Now Online
XDA Developers Android and Mobile Development Forum

Music squares disappeared after factory reset

Tip us?
 
leonisk
Old
#1  
Member - OP
Thanks Meter 3
Posts: 55
Join Date: Jun 2012
Audio Music squares disappeared after factory reset

Hi, something really strange happened last night after a factory reset on my SGS3 android 4.3 official rom.... I open samsung's music player and there is nowhere the music squares. How is this possible? Tried rebooting, nothing. Any suggest?
 
JellyYogurt
Old
#2  
JellyYogurt's Avatar
Senior Member
Thanks Meter 166
Posts: 916
Join Date: Dec 2013
Quote:
Originally Posted by leonisk View Post
Hi, something really strange happened last night after a factory reset on my SGS3 android 4.3 official rom.... I open samsung's music player and there is nowhere the music squares. How is this possible? Tried rebooting, nothing. Any suggest?
4.3 dun have music box anymore. Very sad too.

Sent from my SM-N9005 using xda app-developers app
 
leonisk
Old
#3  
Member - OP
Thanks Meter 3
Posts: 55
Join Date: Jun 2012
Quote:
Originally Posted by JellyYogurt View Post
4.3 dun have music box anymore. Very sad too.

Sent from my SM-N9005 using xda app-developers app
Is this for real? I had the music box until yesterday and i lost it after the reset. How is this possible? I am on 4.3 for more than a month now and i was using it all this time!
 
JJEgan
Old
#4  
Senior Member
Thanks Meter 4406
Posts: 23,036
Join Date: Oct 2010
Restore your nandroid backup ??
 
leonisk
Old
#5  
Member - OP
Thanks Meter 3
Posts: 55
Join Date: Jun 2012
Quote:
Originally Posted by JJEgan View Post
Restore your nandroid backup ??
Thanks but I don't have a nandroid backup, i wasn't ever rooted. I search all over the internet and i can't find a similar problem. I also tried clearing data and cache of music player but nothing again.
 
JellyYogurt
Old
#6  
JellyYogurt's Avatar
Senior Member
Thanks Meter 166
Posts: 916
Join Date: Dec 2013
Quote:
Originally Posted by leonisk View Post
Is this for real? I had the music box until yesterday and i lost it after the reset. How is this possible? I am on 4.3 for more than a month now and i was using it all this time!
I think it works this way. When u updated. They still keep it as they have to replace the apk file but they will not. When u factory reset, all is lost and they flash the new 4.3 apps.

Sent from my SM-N9005 using xda app-developers app
 
leonisk
Old
#7  
Member - OP
Thanks Meter 3
Posts: 55
Join Date: Jun 2012
Quote:
Originally Posted by JellyYogurt View Post
I think it works this way. When u updated. They still keep it as they have to replace the apk file but they will not. When u factory reset, all is lost and they flash the new 4.3 apps.

Sent from my SM-N9005 using xda app-developers app
I don't think they removed it form 4.3 because right now i discovered a file libMusicSquareLib.so in the directory system\lib. I think Samsung forgot some code to connect it with the music palyer app.
 
JellyYogurt
Old
#8  
JellyYogurt's Avatar
Senior Member
Thanks Meter 166
Posts: 916
Join Date: Dec 2013
Quote:
Originally Posted by leonisk View Post
I don't think they removed it form 4.3 because right now i discovered a file libMusicSquareLib.so in the directory system\lib. I think Samsung forgot some code to connect it with the music palyer app.
If you say so. My note 3 also doesnt have it.

Sent from my SM-N9005 using xda app-developers app
 
amirTor
Old
#9  
amirTor's Avatar
Senior Member
Thanks Meter 302
Posts: 372
Join Date: Jan 2014
Quote:
Originally Posted by leonisk View Post
Hi, something really strange happened last night after a factory reset on my SGS3 android 4.3 official rom.... I open samsung's music player and there is nowhere the music squares. How is this possible? Tried rebooting, nothing. Any suggest?
Did you try looking at app settings?
Click image for larger version

Name:	uploadfromtaptalk1392555821819.jpg
Views:	26
Size:	61.8 KB
ID:	2582495

Sent from my GT-I9300 using Tapatalk
The Following 2 Users Say Thank You to amirTor For This Useful Post: [ Click to Expand ]
 
leonisk
Old
#10  
Member - OP
Thanks Meter 3
Posts: 55
Join Date: Jun 2012
Quote:
Originally Posted by amirTor View Post
Did you try looking at app settings?
Attachment 2582495

Sent from my GT-I9300 using Tapatalk
Unbelievable! that solved my problem! why did they had it unchecked by default no one's gonna know..
Solution as seen in pictures above for people is to check in Music Player/Menu/Settings/Music Menu/Music squarre.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes