Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] My I9300 hang and very hot

OP kwchan98

11th April 2014, 05:55 AM   |  #1  
OP Member
Thanks Meter: 1
 
86 posts
Join Date:Joined: Dec 2010
Hi all,

Before I have flashed the custom rom and would like to restore the stock rom now, but when I flashed the stock rom by odin(downloaded from sammobile.com), after boot up and test the call, camera, vibrate.. everything are ok, and then power off.

But in next day, I turned on the phone and want to test it again, it freeze and get very hot, then I try to flash with odin again, but when installing in the download mode(about 80%), it hangs and very hot, I need to take out the battery. I have tried three times, the result are the same, what can I do now?

Thanks.
11th April 2014, 09:35 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 727
 
3,325 posts
Join Date:Joined: Jun 2010
Was it the latest stock firmware or an old one? Sounds like a hardware issue.

Sent from my GT-I9300 using Tapatalk
11th April 2014, 03:20 PM   |  #3  
OP Member
Thanks Meter: 1
 
86 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by boomboomer

Was it the latest stock firmware or an old one? Sounds like a hardware issue.

Sent from my GT-I9300 using Tapatalk

Yes, I was downloaded the latest version, but I don't know why it suddenly got this issue.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes