Post Reply

Odd bootloop

30th May 2014, 08:12 AM   |  #1  
@non4's Avatar
OP Senior Member
Flag Gothicus
Thanks Meter: 746
 
3,326 posts
Join Date:Joined: Jun 2012
More
I tried to reboot into recovery then my device kept looping, showing recovery then going off and repeating. I flashed a different recovery, same issue, flash cf autoroot which restores stock recovery im told and it now boots again! Anyonr tell me why this happens? Im on revolution hd

Sent from my GT-I9300 using Tapatalk
30th May 2014, 08:40 AM   |  #2  
kunal1540's Avatar
Senior Member
Flag City of oranges
Thanks Meter: 352
 
744 posts
Join Date:Joined: Jun 2013
There is a certain problem with that rom. Lots of people have reported same problem..I would say it is rom related...

Sent from my GT-N7100
The Following User Says Thank You to kunal1540 For This Useful Post: [ View ]
30th May 2014, 08:42 AM   |  #3  
@non4's Avatar
OP Senior Member
Flag Gothicus
Thanks Meter: 746
 
3,326 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by kunal1540

There is a certain problem with that rom. Lots of people have reported same problem..I would say it is rom related...

Sent from my GT-N7100

Alright, now if I reflash custom recovery will it work again or will I need to odin stock rom?

Sent from my GT-I9300 using Tapatalk
30th May 2014, 09:10 AM   |  #4  
Senior Member
Flag istanbul
Thanks Meter: 22
 
108 posts
Join Date:Joined: Sep 2012
More
Try flashing a stock kernel matches to your rom version.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes