Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,048 Members 45,910 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Odin will not flash Sprint Galaxy s3

Tip us?
 
sdw8253
Old
(Last edited by sdw8253; 29th June 2014 at 12:37 AM.) Reason: More details
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Default [Q] Odin will not flash Sprint Galaxy s3

My phone: SPH-L710 Sprint Galaxy S3
This is what my ODIN says after trying to flash with stock ROM.
<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> L710VPUCMK3_L710SPRCMK3_L710VPUCMK3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> sbl2.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl3.mbn
<ID:0/003> aboot.mbn
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<ID:0/003> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

This is what is on the top left corner in the DL mode.
"ODIN MODE
PRODUCT NAME: SPH-L710.
CUSTOM BINARY:Custom
SYSTEM STATUS:Custom
QUALCOM SECUREBOOT: ENABLE
Warranty Bit: 1
Bootloader AP SWAEV: 2
SW REV CHECK FAIL : Fused 2 > Binary 1"


Here's my story:
My phone was displaying "No error" in Google Play Store. So I factory reset my phone but it didn't resolve my problem. So I flashed a stock ROM and it failed. My device was 4.4.2 ROOTED before flashing a lower version. (Cannot remember the version number though.) Now it displays, "Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again." My phone, however, DOES go into Download mode but not the recovery mode. I tried to flash multiple times but ODIN kept on failing. I tried multiple USB cables, different USB ports, computers, and reinstalled USB drivers, etc. However ODIN keeps on failing. I tried to recover it through KIES but it will not detect my device. I am thinking about sending this into Mobiletechvideos.com but I heard some devices could not be restored because of EMMC failure. Do you think my device's emmc failed? (I spent 200 bucks on this and do not wanna buy another one )

Soooo..

Is there anything I can do before I send it into mobiletechvideos.com for 50 bucks?
I've tried this http://forum.xda-developers.com/show....php?t=1840030 but it didn't work because I couldn't find Sprint bootchain. Does anyone have one for Sprint?
I'm also trying to use this method http://forum.xda-developers.com/show....php?t=2369125 but do you think it will work? (I don't have a SD card so I can't try just yet.) It was meant for hardbricked people. But mine is not completely bricked. It turns on and goes into DL mode.



** I've just noticed some signs of hardbrick. WITHOUT my battery and I hook my phone up to my PC with a USB cable, it shows that Red LED light and vibrates. Doesn't turn on though. WITH the battery, it turns on and goes into DL mode. Is my phone hard bricked?**

SUMMARIZED QUESTIONS:
1) Is my phone hard bricked?
2) Do you think JTAG can fix my phone? My phone may be in Read only state. Wouldn't that prevent the JTAG method?
3) Will the SD card method work?
4) Does anyone have Sprint bootchain? (I think my phone might be at Read Only state)
5) What are some signs of EMMC failure? I would really hate it if my phone had EMMC failure -_-
6) Did my phone brick because my phone was rooted and I flashed unrooted Sprint Stock ROM?


PLEASE PLEASE help me. Donations will be considered! (Really, I'm desperate to get my phone fixed. T_T )
Thank you alot in advance. Please leave replies if you need more information.
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 672
Posts: 2,995
Join Date: Jun 2010
You have posted in the wrong forum, anything you flash from here will hard brick it.

Report your own post and ask a moderator to move it for you.

Fail at nand write is usually a dead emmc chip, try flashing full firmware with a pit as last resort.
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
TheKryptonite
Old
(Last edited by TheKryptonite; 29th June 2014 at 10:21 PM.)
#3  
TheKryptonite's Avatar
Senior Member
Thanks Meter 106
Posts: 493
Join Date: Sep 2012
As long as you can get into D/L mode, then you're fine. If you can get into D/L mode and your phone can turn on, it isn't hardbricked.

Try using this file (in case you're wondering, it's the 4.4.2 stock ROM). If it doesn't work on Odin 3.xx, try using it on Odin 1.85. I had the same problem, too.

Sent from my SPH-L710 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes