Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] (ODIN) Galaxy S3 Soft Brick (Cant Open Serial(com) Port)

OP uzayr99

2nd March 2014, 01:10 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
21 posts
Join Date:Joined: Jul 2011
So a friend of mine managed to soft brick his S3 (i9300) , by pulling the battery while flashing something with odin, he's given it me having had some prior experience with S3's and rooting in general.

When trying to boot the S3 I get a screen like this :


Click image for larger version

Name:	IMG_20140301_235932.jpg
Views:	262
Size:	246.0 KB
ID:	2608452

Now this isn't really a problem because I can still get into download mode , (

Click image for larger version

Name:	IMG_20140302_000009.jpg
Views:	279
Size:	256.5 KB
ID:	2608477
It says:
Factory mode
Product name : //blank
Current Binary : samsung official
System Status : Custom

The problem is when I try to flash stock 4.1.2 (everything) I get this error

Click image for larger version

Name:	IMG_20140302_000021.jpg
Views:	277
Size:	259.3 KB
ID:	2608467

Can't open serial COM port.



I'm using drivers downloaded from here : http://forum.xda-developers.com/gala...obile-t1655286

And I'm using these files in Odin ( 4.1.2) : http://forum.xda-developers.com/show...35&postcount=6


I've tried this on two separate computers , on all available usb ports and swapped out the cable , taken the sim and memory card out, and tried several different versions of odin, all to no avail.

Any help would be appreciated on fixing the device.
Last edited by uzayr99; 2nd March 2014 at 01:14 AM. Reason: Extra Info
2nd March 2014, 09:24 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 752
 
3,426 posts
Join Date:Joined: Jun 2010
Emmc chip is damaged/corrupt which is evidenced by the blank product name.

New motherboard required.
4th December 2014, 06:19 AM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2014
Odin recovery not working
hi
i am facing exact same problem. can anyone guide on the recovery procedure.
Post Reply Subscribe to Thread

Tags
brick, download, i9300, odin, question
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes