Post Reply

[Q] pc not recognizing phone but charging it

OP orbourne53

2nd February 2014, 11:08 PM   |  #1  
OP Member
Flag kingston
Thanks Meter: 1
 
54 posts
Join Date:Joined: Dec 2012
More
so im having this problem...everything was fine until today.. i plugged my phone into my pc and it only charged it..it didnt recognize

im using original usb cable.. iv tried other usb cables

ticked and unticked usb debugging

factory reset.. cache and delvic clear

fix permissions

can someone give me a solution to this please
3rd February 2014, 06:49 AM   |  #2  
Junior Member
Thanks Meter: 2
 
14 posts
Join Date:Joined: Jun 2012
Try cleaning the micro USB port with a toothbrush.
If it doesn't help, open the phone - it will give you better access to the port and clean it again.
If that also fails, replace the micro USB port, there are many videos on YouTube on how to do it. Piece of cake.
The Following User Says Thank You to DarkRoniN88 For This Useful Post: [ View ]
3rd February 2014, 09:13 AM   |  #3  
Member
Flag Cairo
Thanks Meter: 3
 
48 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by orbourne53

so im having this problem...everything was fine until today.. i plugged my phone into my pc and it only charged it..it didnt recognize

im using original usb cable.. iv tried other usb cables

ticked and unticked usb debugging

factory reset.. cache and delvic clear

fix permissions

can someone give me a solution to this please

That happened to me and I solved it
just go to control panel on your pc and open (devices&printers)
then delete your devices data and installation
then your phone and let it reinstall again
3rd February 2014, 12:44 PM   |  #4  
OP Member
Flag kingston
Thanks Meter: 1
 
54 posts
Join Date:Joined: Dec 2012
More
found the solution
well i tried the toothbrush and whatever and it didnt work... it wasnt even picking up in device manager

anyway what i did... i borrowed one of my friend usb cable.. for his windows phone and plugged it in to my phone it had a firm fit.. anyway it solved the problem.. now i can use my original usb cable again with no problems

im thinking maybe it was a problem with the pins
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes