Post Reply

[Q] Phone not booting up

OP mahipat

16th April 2014, 05:02 AM   |  #1  
OP Member
Thanks Meter: 4
 
35 posts
Join Date:Joined: Aug 2010
More
I have Dual booted my S3 , it was working fine from past few months but 1st rom was getting frozen from past few days and from today morning phone is not even booting up just stuck at Samsung Model number display.
Previously there was red triangle its also not showing up.

Although second rom was working fine.
Only removing battery and inserting back was last option.

can't even enter to recovery mode (Home+Volume Up+Power)
Samsung model number display keep flashing.
Only download mode working right now.(Home+Volume Down+Power)

Odin (On windows) / Download mode both not displaying phone model.
Code:
ODIN MODE
PRODUCT NAME: 
CUSTOM BINARY DOWNLOAD: No
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Custom
while charging it just stuck at charging screen.

Have both rom's old and Stock rom backup but currently its not with me...

Model - Samsung Galaxy SIII GT I9300 White - 16 GB
Kernal - Siyah s3-v1.9.1
1st rom - HyDRx-D v2.3.0
2nd rom - XperianZe 0.9.9

Tried to flash new Stock rom via Odin but no luck. (INU-I9300XWUGML4 Downloaded from samsung-updates . com)

Code:
<ID:0/010> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XWUGML4_I9300ODDGML4_I9300DDUGMK1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/010> Odin v.3 engine (ID:10)..
<ID:0/010> File analysis..
<ID:0/010> SetupConnection..
<ID:0/010> Initialzation..
<ID:0/010> Get PIT for mapping..
<ID:0/010> 
<ID:0/010> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
Only Auto Reboot and F. Reset time selected by default

Got pit file from here

Code:
<ID:0/010> Odin v.3 engine (ID:10)..
<ID:0/010> File analysis..
<ID:0/010> SetupConnection..
<ID:0/010> Initialzation..
<ID:0/010> Set PIT file..
<ID:0/010> DO NOT TURN OFF TARGET!!
<ID:0/010> FAIL!
<ID:0/010> 
<ID:0/010> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
Auto Reboot , Re-Partition and F. Reset time selected by default.
Last edited by mahipat; 16th April 2014 at 05:36 AM. Reason: Update
16th April 2014, 08:10 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 709
 
3,212 posts
Join Date:Joined: Jun 2010
In download mode your product name is blank. This means the emmc chip is faulty, requiring new motherboard.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes