Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,356 Members 40,187 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone freezing during recovery mode

Tip us?
 
Czechton
Old
#1  
Member - OP
Thanks Meter 9
Posts: 45
Join Date: Oct 2010
Location: London
Default [Q] Phone freezing during recovery mode

I have been running the same build of CM11 since February with few issues. However for the past couple of weeks my phone has been randomly freezing but no harm was done as a battery pull / reboot would simply fix the issue until the next occurrence.

This morning a freeze occurred during normal use of my phone but after rebooting it would always hang on the CM loading screen. I booted into recovery and flashed an old version of CM10 successfully and everything seemed to be working.

This evening I attempted to flash a new build of CM11 however something went wrong during the data wipe I performed before installation of the new ROM. Since that point I cannot flash any ROM because my phone will always freeze after about 30 seconds of being booted inside recovery mode.

Download mode seems to work perfectly and I have successfully flashed CWM 6.0.3.2 and CWM 6.0.4.7 but both still freeze after about 30 seconds of being booted into them.

Has anyone had this issue or can offer help?
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 689
Posts: 3,087
Join Date: Jun 2010
Sounds like nand memory has bad blocks. Try flashing a full stock rom with Odin.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

The Following User Says Thank You to boomboomer For This Useful Post: [ Click to Expand ]
 
Czechton
Old
#3  
Member - OP
Thanks Meter 9
Posts: 45
Join Date: Oct 2010
Location: London
Quote:
Originally Posted by boomboomer View Post
Sounds like nand memory has bad blocks. Try flashing a full stock rom with Odin.

Sent from my GT-I9300 using Tapatalk
You could well be right about it being a NAND issue, I guess time will tell if I continue getting random freezes.

I flashed a full stock ROM according to your suggestion and ended up with a non-functioning ROM but a functional stock recovery. I then did a factory reset from within the stock recovery which seemed to work. I also formatted my external SD card just in case. I then flashed a custom recovery via Odin and it was fully functional.

Now happily running CM11 again!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes