Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Phone turns off when taking a picture

OP UrbanDesigns

20th January 2014, 04:42 AM   |  #1  
OP Senior Member
Thanks Meter: 12
 
287 posts
Join Date:Joined: Aug 2012
This has been doing my head in for quite some time, sometimes when I take a picture and flash/focus and then shoot it turns my phone off, to the point I can't turn it back on and I have to battery pull.

I thought it was a ROM related issue (at the time I was on Ultima ROM 4.2) so just recently I've upgrades to 4.3.2 KitKat and it does exactly the same. It's not an app issue although it does it far less in MX Camera then stock camera.

Does anybody know why? it's driving me crazy
Last edited by UrbanDesigns; 20th January 2014 at 08:47 PM.
20th January 2014, 05:38 AM   |  #2  
kunal1540's Avatar
Senior Member
Flag City of oranges
Thanks Meter: 353
 
746 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by UrbanDesigns

I got this error in CWM after I tried flashing a KitKat ROM, I googled the error and found it's because my CWM is old and I need the updated version that's able to flash some KitKat ROMs but i wipe factory/data reset and when i reboot i just reboot into recovery

I figured i can just flash the .tar file from Odin and reboot into the new recovery and then flash the ROM but the .tar is nowhere to be found and i'm pretty out of practise with all the flashing ROMs business, I don't know what my alternatives are. I'm updating from 4.1.2 and that's only because the bug on this app is doing my head in (turns phone off sometimes when flash focus taking a picture, got to battery pull)

phone is stuck in recovery until some chap helps me out

phone is scaring me now lol, had trouble getting it into recovery then. i can see the brick light and its glowing
much appreciated

http://forum.xda-developers.com/show...php?p=34379030

Go here and download the latest Phil's touch recovery... Both tar and zip files are present...

Sent from my GT-I9300 using xda app-developers app
20th January 2014, 05:45 AM   |  #3  
OP Senior Member
Thanks Meter: 12
 
287 posts
Join Date:Joined: Aug 2012
edit: fixed my first problem, now to the reason that caused me to upgrade to kitkat in the first place... it's still occuring
Last edited by UrbanDesigns; 20th January 2014 at 08:52 PM.
20th January 2014, 08:52 PM   |  #4  
OP Senior Member
Thanks Meter: 12
 
287 posts
Join Date:Joined: Aug 2012
bumo because i can't cope with this anymore, it will be the death of me
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes