Watch This Now!

[Q] Phone not picking up sim car after i tried to root

8 posts
Thanks Meter: 0
By Happybuttar, Junior Member on 23rd April 2014, 12:07 AM
Post Reply Subscribe to Thread Email Thread
i tried to root my gt-i9300 with odin3_v3.09 with "CF-Auto-Root-m0-m0xx-gti9300"
every think went good got msg on odin "PASS"
but phone was not rooted (don't know why) and phone stop picking sim card.
then i did factory rest and flashed stock rom from but stil sim card is not working . i already tried 3 sim card but no luck.
please help if u can???
Screenshots attached
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-23-06-52-48.png
Views:	14
Size:	121.7 KB
ID:	2702725   Click image for larger version

Name:	Screenshot_2014-04-23-06-53-09.png
Views:	13
Size:	75.8 KB
ID:	2702726  
23rd April 2014, 08:18 AM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 823
Sounds like hardware failure, either sim card reader or motherboard.

Sent from my GT-I9300 using Tapatalk
23rd April 2014, 06:41 PM |#3  
Senior Member
Thanks Meter: 81
Did you go from 4.1.2 to 4.3 then try to go back to 4.1.2? If so you need to look for the thread that shows you how to recover your efs partition. Efs went to a new version at 4.3 so no going back without a backup!.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes