Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Please help me

OP alphadavid99

10th August 2014, 08:41 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Aug 2011
I have tried EVERY thing literally.
my situation: -
my home button has stopped working. -
i was on neat ROM 7.0 and i flashed boeffla 2.3 ng beta 1-
it caused a boot loop/it just didn't boot up.
and because i don't have a home button i could not boot into recovery.
i have a jtag usb that boots into download mode.
usually when you flash a recovery via odin it auto reboots into recovery.
however this doesnt happen on my end
i have flashed CWM, TWRP, PHILZ and STOCK recovery however none auto reboot into recovery
i have checked a lot of forums regarding this but nothing works.
i flashed two different stock firmwares however they both boot into a boot loop
i also flashed boefflas kernel through odin but still boot loop
my phone vibrates the capacitive button lights up then stays on the Samsung logo
every 2 mins or so it repeats that process again.
i don't know if i have missed anything but please someone help me
as you can see i think i have probably tried everything.

i have checked on other threads and forums that a possible fix is to wipe data in recovery mode
however i do not have a home button so i cant use the button combination to access it
Last edited by alphadavid99; 10th August 2014 at 08:55 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes