Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] poor wifi signal...

OP zoytie

21st March 2014, 01:29 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: Apr 2012
hi guys...
i came from 4.1.2 then i upgraded to 4.3..
i lost my efs and i found a great solution using mg4 files...
now im facing poor wifi signal...
i need to be 1 meter away on our modem/router to connect thru wifi...
im using echoe rom now..stock kernel...
if i flash boeffla kernel? do you think my problem will be solve?
help is recommended...
thank you guys...
22nd March 2014, 10:50 PM   |  #2  
suyash1629's Avatar
Senior Member
Thanks Meter: 51
 
267 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by zoytie

hi guys...
i came from 4.1.2 then i upgraded to 4.3..
i lost my efs and i found a great solution using mg4 files...
now im facing poor wifi signal...
i need to be 1 meter away on our modem/router to connect thru wifi...
im using echoe rom now..stock kernel...
if i flash boeffla kernel? do you think my problem will be solve?
help is recommended...
thank you guys...

Most of the time when you flash ROM's, new kernels are flashed with it(included while building it), but if the rom is stock based than you maybe on stock one.. to find out which kernel works for you you have to do experiments with different kernel yourself. Which kernel fixes what problem is not always assured, some kernel might also bring you some more problems and some bring some great new enhancements but may still not fix that issue.. try flashing best ones..
Post Reply Subscribe to Thread

Tags
poor wifi connection...
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes