Post Reply

[Q] Soft brick & Odin flash always fails, what next?

OP davros303

5th March 2014, 10:48 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hi all,

I followed the guide in this forum to the letter, however the firmware flash fails after a few seconds. Now when it powers up, I no longer see the Samsung boot screen, I have this message "Firmware upgrade encountered an issue. Please select recovery mode in Kies". And I can no longer access the recovery menu by pressing up volume, power & home.

I contacted the previous owner to get some more info, and found out that the phone was originally from another country (UK) and I had attempted to flash it with Australian firmware. Not sure whether this is the cause of the current issue...?

So now I've got the UK firmware, however each time I attempt to flash it, after a few seconds it fails.

In the "Downloading" dialogue on the phone, I can see information against every field: Product name (GT-I9300), Custom Binary (1), Current Binary (Samsung official), and System Status (Official).

Based on this and what I've read here, this is a good sign (ie: software recoverable, and not hardware failure). However I'm stumped on the flashing situation. I've tried Odin 3.07 and 3.04.

Appreciate any advice.
5th March 2014, 11:18 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 709
 
3,204 posts
Join Date:Joined: Jun 2010
Try the rescue firmware from a sticky in general forum, follow the instructions exactly.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes