Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem connecting to network after aborted root

OP armchaircoach

10th February 2014, 11:05 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Hi I'm looking for help with my i9300. I had an aborted root, the phone froze during root and eventually I had to restart, I was able to re-install the stock ROM and the phone seems to work fine, apart from one major problem: It won't recognise any mobile networks. The phone won't recognise my network (3), or simcards from any other network. I have re-entered the APN information manually, but this has made no difference.

All other aspects of the device work fine, wifi, apps etc.

I'd appreciate any advice on steps I can take to resolve this.

I have obviously tried standard stuff such as full factory reset.

The phone still displays coverage bars as if it was connected to a network, but when I try to dial out or send messages I get an error message "unable to register on network"
Last edited by armchaircoach; 10th February 2014 at 11:09 PM.
10th February 2014, 11:10 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 752
 
3,415 posts
Join Date:Joined: Jun 2010
Check the imei number matches the one under the battery, if it has changed then you have major problems without a backup of the efs partition. Search and read for hundreds of similar threads, there is a sticky in the general forum.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes