Problem with Galaxy S3

2 posts
Thanks Meter: 0
By minirubito, Junior Member on 6th May 2014, 09:53 PM
Post Reply Subscribe to Thread Email Thread
Hi, i have a problem with a galaxy s3 i9300, because i cant update to any version official because i have efs v1 and when i update to a efs v2, this is corrupted, i only update to aosp version because this versions dont change the modem. I want to update to 4.3 sammy but i cant because of this problem and i dont found any solution
7th May 2014, 08:45 AM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 823
A patched modern and kernel might allow you to use stock 4.3, otherwise pay for a Samsung repair -there is no other way to fix the efs.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes