Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,261 Members 37,971 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem after installing Omega v17 AOKP

Tip us?
 
JessX
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Default [Q] Problem after installing Omega v17 AOKP

Hello !
First, thanks for all the job making each time ^^

Second, my problem ...
I just flash omega v17 AOKP on Samsung Galaxy S3 and he don't reboot ...
When he reboots after the installation, I got the black screen with Samsung galasy s3 for 10 seconds and then, the phone goes back in the recovery mode.

And idea ?
 
JJEgan
Old
#2  
Senior Member
Thanks Meter 4,420
Posts: 23,042
Join Date: Oct 2010
Wipe phone factory reset read the rom install instructions .
 
JessX
Old
(Last edited by JessX; 7th February 2014 at 02:03 PM.) Reason: Backup
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Quote:
Originally Posted by JJEgan View Post
Wipe phone factory reset
Done

Quote:
read the rom install instructions .
Already done

I did everything step by step ...

Edit: I took the 4.4 android instead of the 4.3, maybe is it the reason ?
I'm trying the 4.3 and post backup

Edit 2: I tryed version 4.3 and it works. So new question, what should I do for installing the version 4.4.2 ?
 
JessX
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Thumbs up 94882383 2411

Quote:
Originally Posted by JessX View Post
Done



Already done

I did everything step by step ...

Edit: I took the 4.4 android instead of the 4.3, maybe is it the reason ?
I'm trying the 4.3 and post backup

Edit 2: I tryed version 4.3 and it works. So new question, what should I do for installing the version 4.4.2 ?
up
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes