Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,397 Members 45,778 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem in installing pa_gapps - cm11 S3 gti9300

Tip us?
 
fourEC
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Post [Q] Problem in installing pa_gapps - cm11 S3 gti9300

I installed cm11 nightly update 613. Install was successful and phone is working fine. I am encountering the following error on trying to install gapps by using install zip option we get on pressing volume up+power+home buttons:

file_getprop: failed to stat "/system/build.prop": No such file or directory
E: Error in /storage/sdcard1/pa_gapps-full-4.3-20131102-signed.zip
(Status 7)
Installation aborted

I tried installing gapps 4.4 modular full instead of 4.3 but got the same error.

I noticed one particular error, whenever I try wipe data/factory reset, everything is fine except this one thing:
Error in mounting /data!

Dont know if this is causing the trouble. I also tried usind a different sdcard(written in some thread) in case there was some problem with the current one, but same errors arise.

I am new to all of this. This is the first time I rooted my phone and installed a custom ROM so please provide a solution in simpler terms, thanks.

Phone details:
Samsung galaxy S3 gt i9300
cm-11-20140613-NIGHTLY-i9300
ClockworkMod recovery v6.0.4.5
 
RibozoM
Old
#2  
Senior Member
Thanks Meter 30
Posts: 195
Join Date: Jan 2014
Location: Ankara
are you using latest CWM? Im not sure 6.0.4.5 is latest ir not. please check

Sent from my GT-I9300 using Tapatalk
 
fourEC
Old
(Last edited by fourEC; 15th June 2014 at 01:43 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Quote:
Originally Posted by RibozoM View Post
are you using latest CWM? Im not sure 6.0.4.5 is latest ir not. please check

Sent from my GT-I9300 using Tapatalk
Would that make any difference? Latest is 6.0.4.7, I am using 6.0.4.6. Most of the tutorials to install kitkat on s3 use cwm6.0.4.6

6.0.4.7 doesnt have tar for odin I guess, so 6.0.4.6 would be the latest stable cwm.
 
ghostofcain
Old
#4  
ghostofcain's Avatar
Senior Member
Thanks Meter 795
Posts: 2,547
Join Date: Nov 2009
Location: Birkenhead
Quote:
Originally Posted by fourEC View Post
Would that make any difference? Latest is 6.0.4.7, I am using 6.0.4.6. Most of the tutorials to install kitkat on s3 use cwm6.0.4.6

6.0.4.7 doesnt have tar for odin I guess, so 6.0.4.6 would be the latest stable cwm.
Status 7 errors are usually due to using an incompatible recovery so yes using an older CWM may be the problem, out of interest have you tried flashing cm gapps ?

Sent from my GT-I9300
I'm a linux user and smug about it, this is your problem not mine.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes