A Look at the Telegram+ Situation

more

Remove Unlocked Warning Message from Moto E 2015

more

Multi Boot: The Fall of Nandroid?

more

NVIDIA SHIELD: The Tegra X1 Powered Android TV Box

The post NVIDIA SHIELD: The Tegra X1 Powered Android TV Box appeared first on … more
Post Reply

Problem with SystemUI

OP Kumarm93

31st August 2014, 06:45 PM   |  #1  
OP Member
Flag Wadi(jn),Gulbarga,Karnataka
Thanks Meter: 9
 
49 posts
Join Date:Joined: Jul 2013
More
hai frndz i have a modified systemUI and it works fine when i flash it over a rom but when i try to put my Systemui into the rom.zip and go for a full wipe and install the rom the systemui crashes
plz help
31st August 2014, 07:22 PM   |  #2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 387
 
1,241 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Kumarm93

hai frndz i have a modified systemUI and it works fine when i flash it over a rom but when i try to put my Systemui into the rom.zip and go for a full wipe and install the rom the systemui crashes
plz help

Try moving it with a root explorer to your system and setting the write permissions.
The Following User Says Thank You to tallman43 For This Useful Post: [ View ]
31st August 2014, 08:25 PM   |  #3  
OP Member
Flag Wadi(jn),Gulbarga,Karnataka
Thanks Meter: 9
 
49 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by tallman43

Try moving it with a root explorer to your system and setting the write permissions.

Thanks for the help
maybe i was not clear earlier
i made flashable zip of modified systemui alone and flashed it over my rom and it works perfectly fine
then i replaced this systemUI with Stock SystemUI of my custom rom and made a flashable zip of the whole rom thn copid to my phone entered into recovry i use philiz recovery gone for "clean to install a new rom" flashed rom all succesfull after phone boots my wallpaper and statusbar turns black and a msg is displayed "unfortunately SystemUI has stopped". plz help
31st August 2014, 08:51 PM   |  #4  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 387
 
1,241 posts
Join Date:Joined: Aug 2011
More
Probably just a permission problem have you checked you have correct permissions in system
The Following User Says Thank You to tallman43 For This Useful Post: [ View ]
31st August 2014, 09:40 PM   |  #5  
OP Member
Flag Wadi(jn),Gulbarga,Karnataka
Thanks Meter: 9
 
49 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by tallman43

Probably just a permission problem have you checked you have correct permissions in system

thanks bro will look for it
+1
31st August 2014, 09:41 PM   |  #6  
OP Member
Flag Wadi(jn),Gulbarga,Karnataka
Thanks Meter: 9
 
49 posts
Join Date:Joined: Jul 2013
More
+2 for u
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes