Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,840 Members 40,087 Now Online
XDA Developers Android and Mobile Development Forum

[Q] A serious problem

Tip us?
 
Jsouza11
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
Default [Q] A serious problem

installed AnTuTu and nothing the screen of my s3 began to feel a tinge of red, and already reinstalled the rom and did not work out.
help me. thank you
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 683
Posts: 3,047
Join Date: Jun 2010
Change your kernel, or flash back to stock.
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
Jsouza11
Old
(Last edited by Jsouza11; 7th June 2014 at 01:30 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
Quote:
Originally Posted by boomboomer View Post
Change your kernel, or flash back to stock.
already tried and did not work out.
I think it's a problem on the GPU
 
boomboomer
Old
#4  
boomboomer's Avatar
Senior Member
Thanks Meter 683
Posts: 3,047
Join Date: Jun 2010
Is it red in Odin or recovery mode? If so then you have a hardware problem.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
Jsouza11
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
Quote:
Originally Posted by boomboomer View Post
Is it red in Odin or recovery mode? If so then you have a hardware problem.

Sent from my GT-I9300 using Tapatalk
I discovered the problem and on the LCD, I consulted a friend who technician.
600 dollars to fix, more thanks for the help
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes