Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problems after returning to stock OS from Paranoid Android

OP nomad74

22nd January 2014, 05:39 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Hi i just re-installed the original firmware (South Africa XFA I9300 firmware) downloaded from SAM Mobile because i didnt like paranoid android OS so after i flashed it with Odin and the phone rebooted its just stuck on a loop of the Samsung Logos and not proceeding passed that. Please help
22nd January 2014, 08:49 AM   |  #2  
chrismast's Avatar
Senior Member
Flag Bangkok
Thanks Meter: 445
 
1,945 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by nomad74

Hi i just re-installed the original firmware (South Africa XFA I9300 firmware) downloaded from SAM Mobile because i didnt like paranoid android OS so after i flashed it with Odin and the phone rebooted its just stuck on a loop of the Samsung Logos and not proceeding passed that. Please help

did you do all the wipes required?
22nd January 2014, 12:39 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by chrismast

did you do all the wipes required?

Its all good i solved the phone after i rooted it

Thanks Chrismast
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes