5,595,570 Members 46,809 Now Online
XDA Developers Android and Mobile Development Forum

[q] need an expert help

Tip us?
 
hyder514
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Arrow [q] need an expert help

Hi there
i have galaxy s3 gt-i9300 android 4.1.2 the problem is
my phone was on charging suddenly agrey battery logo appeared and stuck on that ,tried to log in recovery mode but no benifit
keep restarting ,tried to flash it with new firmware odin reply with no pit file,
PLEASE HELP
 
kadir456
Old
#2  
Senior Member
Thanks Meter 7
Posts: 115
Join Date: Nov 2013
If it failed and say no PIT file i think your IMEI is destroyed! Have you a Backup of your /efs folder?

Device: Samsung Galaxy S3
Rom: Cyanogenmod 11 (Temasek V22)
Kernel: Boeffla-Kernel-CM-2.1-Beta6-
The Following User Says Thank You to kadir456 For This Useful Post: [ Click to Expand ]
 
boomboomer
Old
#3  
boomboomer's Avatar
Senior Member
Thanks Meter 556
Posts: 2,431
Join Date: Jun 2010
PIT has nothing to do with with efs failure, try flashing the rescue firmware from general forum but you'll probably need a new motherboard.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

The Following User Says Thank You to boomboomer For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes