Post Reply

[q] i9300 usb

OP ChewTY

8th July 2014, 08:52 PM   |  #1  
OP Junior Member
Flag Sibu
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
More
Hi guys, my s3 usb get some problem. It can be charge normally, no problem in charging, but it can't connect to computer, or should say, computer cannot detect my s3 even i tried different cable and different computer. I was tried much searching from online even download the usb driver or kies or whatever, it still not work on my s3, is there anyone have same issue as mine? i flashed my rom previously, is it affect by flash rom? help me pls, thanks very very very much!!
9th July 2014, 08:36 PM   |  #2  
OP Junior Member
Flag Sibu
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
More
Post help pls
Quote:
Originally Posted by ChewTY

Hi guys, my s3 usb get some problem. It can be charge normally, no problem in charging, but it can't connect to computer, or should say, computer cannot detect my s3 even i tried different cable and different computer. I was tried much searching from online even download the usb driver or kies or whatever, it still not work on my s3, is there anyone have same issue as mine? i flashed my rom previously, is it affect by flash rom? help me pls, thanks very very very much!!

Help me please, anyone can help me please? I need help seriously.
9th July 2014, 08:46 PM   |  #3  
Senior Member
Thanks Meter: 954
 
4,312 posts
Join Date:Joined: Aug 2009
More
It's most likely a physical issue - a bad / dirty contact in USB connector.
Try cleaning with toothpick. Look up in Youtube, there might be a guide to how to do it without damaging anything. If cleaning doesn't help - try changing ROM, if it doesn't help - then USB connector likely needs replacement.
10th July 2014, 07:08 PM   |  #4  
OP Junior Member
Flag Sibu
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
More
Post
Quote:
Originally Posted by Jack_R1

It's most likely a physical issue - a bad / dirty contact in USB connector.
Try cleaning with toothpick. Look up in Youtube, there might be a guide to how to do it without damaging anything. If cleaning doesn't help - try changing ROM, if it doesn't help - then USB connector likely needs replacement.

Thanks for reply, really sad case, i tried to clean usb and change the ROM previously, but both of this doesn't help, i think really need to replace the USB, but so weird that it can still charging.
10th July 2014, 09:53 PM   |  #5  
mcgi5sr2's Avatar
Senior Member
Flag Sheffield
Thanks Meter: 294
 
363 posts
Join Date:Joined: Oct 2012
More
common issue, I use linux and find I can still use ADB to push and pull files
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes