Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]

OP broken3D

19th March 2014, 09:00 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
I recently damaged my old sim card and got my replacement two days back.
after i started using this sim card, in the scrolldown menu / lock screen, where the network name is displayed, i get: 'EE@@@@@@@@@@'
now EE is my network. but these @s came out of nowhere. they arent there without this sim card
i have already ordered another replacement but meanwhile any quick fixes? maybe a way of changing the exact text thats displayed there?

specs
gt-i9300 non-lte
EE network (which functions normally by the way)
android 4.3 stock (can bee rooted if fix requires so.)
also this sim card has the so called quicktap / contactless payment feature and the previous one didnt
anything at all?
i rebooted, reflashed the firmware and also tried cyanogen. no use.
19th March 2014, 09:18 PM   |  #2  
SnowPluralism's Avatar
Recognized Contributor
Flag Inside Your Mind
Thanks Meter: 1,393
 
1,677 posts
Join Date:Joined: Jan 2012
More
Root your phone
Install xposed get wanam module and look for the option to change carrier name to a custom one

Enviado do meu GT-I9300 através de Tapatalk
The Following User Says Thank You to SnowPluralism For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes