5,595,196 Members 44,886 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Queries regarding camera issues

Tip us?
 
kelvinchu123
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2011
Location: Toronto
Question [Q] Queries regarding camera issues

Hello everyone,
I have tried looking around the XDA forums regarding my issue but my case seems a bit unique and so I haven't really seen any threads that solved my problem.

I have always stuck with AOSP and AOKP roms solely for their customisation capabilities and quick updates. Only gripe I have with these is just the poor battery life, which is why I went back to using a sammy rom.

Specifically, when I use a 4.3 stock sammy rom (i.e. I was using Indie's Omega Rom when this first happened), after I record a video in instagram and try to upload it, the app crashes. I can get to the page just before the caption page and the app crashes. This isn't just specific to the Omega Rom but all 4.3 stock roms I have tried, so I'm thinking that this isn't a rom-specific issue maybe..? But it might be something to do with the camera itself?
I have tried wiping the dalvik cache, fixing permissions, and even formatting my whole phone - both internal and external storages, so I'm not sure what might be the problem. Which is why I hope someone can help me out
I have seen some threads which have said it might be an issue with changing some camera settings but I haven't touched these so that shouldn't be an issue.

On a side note, another issue I've noticed with the 4.3 stock roms is that apps such as LMT don't work even though they are running in the background and I receive toast notifications about them having root access and all. Not sure if this is related, or something else completely.


I thank you for taking the time to read this, and really hope I can get some help regarding this isue.

Regards.
 
farhanali
Old
#2  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: May 2013
having the same issue here on s3...... on mk6 4.3 rom. has also happened to me across CM11 and cm10.2 and s4 revolution rom.

anyone know what i can try?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes