Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

High RAM usage after rooted. Please Help

OP waseemwsm

25th July 2014, 06:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Hi,

Someone please help to fix this issue, Recently i rooted my GTI9300 with efeXTREME Lite-ROM v3.1 Downloaded form here I'm fine this custom ROM but i see a very high usage of RAM [See the screenshot attached] this screenshot was taken when phone was in Power save mode and also no apps running too, just like in a rest mode. Please help to fix this.

Thanks in Advance.
Waseem
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-25-12-06-09.png
Views:	32
Size:	213.5 KB
ID:	2870161  
25th July 2014, 06:28 PM   |  #2  
verny94's Avatar
Senior Member
Flag Kladno
Thanks Meter: 73
 
388 posts
Join Date:Joined: May 2014
More
Empty RAM = wasted RAM

Maybe bad ROM?? Do you use any task killer or clean master??
Did you do hard reset recently?
26th July 2014, 09:00 AM   |  #3  
Member
Thanks Meter: 3
 
30 posts
Join Date:Joined: Jun 2013
Hey.The ram always remain likely full its becz of the custom rom.Which usage lot of MB of your ram.Try to install best rom for your phone.
Hit thanks.😋

Sent from my GT-I9300 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes