Post Reply

Random Reboot

OP zadusimple

11th March 2014, 04:07 PM   |  #1  
OP Senior Member
Flag London
Thanks Meter: 66
 
601 posts
Join Date:Joined: Dec 2010
Hi,

I am on Archidroid 1.7.11 , Kernel Boeffla 5.2 b 6a , my phone randomly reboots and is stuck on Samsung Logo, after trying 2 -3 times I am successfully able to get to the Main working screen and It works perfectly normally, but sometimes after 4-5 hours it again reboots and is stuck on Samsung screen , after 2-3 tires I am able to get it working normally. My phone is not hot, I tried 4.1.2 ROM and same thing happens with that ROM as well. Today, I formatted my EXT SD card and this problem is occurring after that (it might be a coincidence).

Is my problem related to:

1. SD Card
2. Power Button
3. ROM
4. Power button (I don't see that it is stuck).

or just 5. SDS?

Please advise as I am out of warranty and pretty worried about the same.
11th March 2014, 04:43 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 709
 
3,212 posts
Join Date:Joined: Jun 2010
Sounds like firmware corrupting due to nand memory failure. Flash the official 4.3 stock rom, factory reset and test before you install or restore anything.

SDS is sudden, the phone dies and will never boot again.

Sent from my GT-I9300 using Tapatalk
The Following User Says Thank You to boomboomer For This Useful Post: [ View ]
11th March 2014, 04:52 PM   |  #3  
OP Senior Member
Flag London
Thanks Meter: 66
 
601 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by boomboomer

Sounds like firmware corrupting due to nand memory failure. Flash the official 4.3 stock rom, factory reset and test before you install or restore anything.

SDS is sudden, the phone dies and will never boot again.

Sent from my GT-I9300 using Tapatalk

Thank you very much for the reply. However It will be great if you can share a good firmware to flash (may be a link if you could) and also , do I need to flash it via ODIN with PIT ? Please advise.
11th March 2014, 04:55 PM   |  #4  
KSKHH's Avatar
Senior Member
Thanks Meter: 202
 
676 posts
Join Date:Joined: Dec 2012
I suggest try with new Kernel. Try stock or LiteGX kernel.
The Following User Says Thank You to KSKHH For This Useful Post: [ View ]
11th March 2014, 07:32 PM   |  #5  
OP Senior Member
Flag London
Thanks Meter: 66
 
601 posts
Join Date:Joined: Dec 2010
I am on latest Boeffla kernel and phone is working fine at the moment. I noticed that earlier it used to reboot when phone was not in use. While using, the phone never reboot earlier. Also, my voltage is sometimes unstable like 500 MA but replugging the charger pin solves the problem. Can someone suggest If my above problem is related to USB port on my phone?

Sent from a better Galaxy designed for humans!
12th March 2014, 02:19 PM   |  #6  
OP Senior Member
Flag London
Thanks Meter: 66
 
601 posts
Join Date:Joined: Dec 2010
Its been now alomost 24 hours since I got any reboot issue. In the interim I cleaned the USB port on my phone via toothbrush and also made sure that My power button is not stuck.

I wanted to share this so that any one who has this kind of problem in future can take the steps from the steps I took to troubleshoot this problem.

I will report back in case I see this issue again .

Thank you everyone for amazing help!
Post Reply Subscribe to Thread

Tags
i9300 reboot, random reboot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes