FORUMS

[Q] Reboot loop issue around 1-minute in any mode. Is there a fix?

43 posts
Thanks Meter: 5
 
Post Reply Subscribe to Thread Email Thread
This is a year-old Galaxy S3 i9300 (Intl) which came with a stock 4.something, which I replaced after a couple of months with CM10. After that, I've tried plenty of different ROMs, but I mostly stuck with CM. There were often problems with some apps FCing and plenty of random reboots, but it was still mostly usable. Until recently, that is.

After a few more updates with the more recent CM11 builds, the phone just went into this boot loop that seems to trigger around the 1 minute mark regardless of what mode the phone is in. In most cases it's the CM11 boot animation, but even if I manage to get it into recovery or download mode, it still reboots. As a result, I'm unable to perform any repair via recovery (no fix permissions or wipe) and I can't get it to stay in download mode to send a different image.

Is this a hardware issue or something that can be fixed via software?
Last edited by aalaap; 24th April 2014 at 07:30 PM.
 
 
25th April 2014, 03:04 AM |#2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 436
 
More
Quote:
Originally Posted by aalaap

This is a year-old Galaxy S3 i9300 (Intl) which came with a stock 4.something, which I replaced after a couple of months with CM10. After that, I've tried plenty of different ROMs, but I mostly stuck with CM. There were often problems with some apps FCing and plenty of random reboots, but it was still mostly usable. Until recently, that is.

After a few more updates with the more recent CM11 builds, the phone just went into this boot loop that seems to trigger around the 1 minute mark regardless of what mode the phone is in. In most cases it's the CM11 boot animation, but even if I manage to get it into recovery or download mode, it still reboots. As a result, I'm unable to perform any repair via recovery (no fix permissions or wipe) and I can't get it to stay in download mode to send a different image.

Is this a hardware issue or something that can be fixed via software?

If it reboots in recovery and download mode then it sounds like a hardware issue to me most probably your power button is the cause.
25th April 2014, 05:20 AM |#3  
Service
Quote:
Originally Posted by tallman43

If it reboots in recovery and download mode then it sounds like a hardware issue to me most probably your power button is the cause.

I guess :-/

I did read several other boot loop issue posts, but most of them only reboot when the OS is booting, not recovery or download. The ones that have a 'global' boot loop issue are usually much shorter (3 sec or so) and can sometimes get it to stay by removing the memory card or just keeping it off for 5-10 minutes. None of thes things worked for me.

I have three Samsung phones with hardware issues - the i9300, the i9250 and the i9020 - which I'll take to the service center now.

The Following User Says Thank You to aalaap For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes