5,599,190 Members 35,411 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Not registerd on network error on jellybean 4.3

Tip us?
 
Zeeish
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2013
Default [Q] Not registerd on network error on jellybean 4.3

Please help i used ariza
http://forum.xda-developers.com/show....php?t=1918601

patch on jb 4.1.2 and it worked fiine but i've recently updated it on 4.3 jellybean stock for unlocked galaxy s3 but when i run the patch its just stuck on 0 %l.SO any way i can remove this error on jellybean 4.3.Help would be greatly appreciatedThank uu!!!!!!!!!!!!
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 556
Posts: 2,439
Join Date: Jun 2010
Don't post duplicate threads, use search instead.

Go read the sticky threads in general forum, searching for patched modems. Ariza patch doesn't work after EMGx baseband.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes