Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Not registered on network!! Help !! Business phone

OP Frenzifun

8th May 2014, 12:47 AM   |  #1  
OP Member
Thanks Meter: 1
 
52 posts
Join Date:Joined: Oct 2010
I have a business that i practically run from my S3 sgh-t999. it was rooted for the longest time and since i rooted it, it started giving me gps issues, so i decided to unroot it today, which i did from an app that cost 5 bucks, after using triangle away for the counter which was only 4. so i ran the unroot process and its unrooted now, but its also on build 4.0.4 and has no service. telling me "insert sim card to access network services" when i try and access mobile networks. sim is in, it isnt unlocked but doesnt need to be cuz its a tmobile sim. i stocked it to the tmobile rom in the instructions. it wont connect to my computer and it hasnt for a while, my drivers are updated. kies air is downloaded on it and i ran it and connected on the comp through ip address, but kies through the comp wont connect either wireless or usb... please... i need this fixed asap and i am at a loss........
8th May 2014, 02:50 AM   |  #2  
Senior Member
Thanks Meter: 36
 
182 posts
Join Date:Joined: Jan 2012
Borked efs?.. did you downgrade from 4.3?

Sent from my GT-I9300 using Tapatalk
8th May 2014, 09:06 AM   |  #3  
boomboomer's Avatar
Senior Member
Thanks Meter: 749
 
3,403 posts
Join Date:Joined: Jun 2010
Wrong phone, wrong forum. This is for the i9300 only.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes