Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,912 Members 39,973 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Not Registered on Network - i9300

Tip us?
 
leeminestvlo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Default [Q] Not Registered on Network - i9300

Alright, so first of all, my Samsung Galaxy SIII got some damage, and then we brought it to a repair shop. They changed the motherboard, and then returned it to us and it was working fine. The only thing is, the Android version is still on 4.0.4, and whenever I boot the phone, a T-Mobile bootloading screen appears, and it annoys the hell out of me. So, I flashed Android 4.3 Jellybean using Odin. Yet, after the update finishes, the phone won't make a text or a call. It always says 'Not Registered On Network'. So here are some notes of the phone's status...

1. I tried to use Ariza Patch, yet it didn't work.
2. The IMEI's number is not changed to 0000 or anything, it's just a 15-digit number and has a '/01' at the end of it.
3. The signal is full.

How could this be fixed? Is there anyway to fix this? It would be very much appreciated. Thank you!
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 673
Posts: 2,996
Join Date: Jun 2010
Take it back to the repair shop and tell them they botched the efs folder after their repair. You might be able to get a network by reading the sticky thread on efs, or the patch thread but you will always have problems with updates unless you get the efs folder sorted by a professional.
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
leeminestvlo
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
I did return the phone, then after that, they replaced the board again. After I tried to update it to 4.3 once again, the same thing happened, still not registered on network. :/
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes