FORUMS

[Q] Not Registered on Network - i9300

2 posts
Thanks Meter: 0
 
By leeminestvlo, Junior Member on 1st April 2014, 04:26 PM
Post Reply Subscribe to Thread Email Thread
Alright, so first of all, my Samsung Galaxy SIII got some damage, and then we brought it to a repair shop. They changed the motherboard, and then returned it to us and it was working fine. The only thing is, the Android version is still on 4.0.4, and whenever I boot the phone, a T-Mobile bootloading screen appears, and it annoys the hell out of me. So, I flashed Android 4.3 Jellybean using Odin. Yet, after the update finishes, the phone won't make a text or a call. It always says 'Not Registered On Network'. So here are some notes of the phone's status...

1. I tried to use Ariza Patch, yet it didn't work.
2. The IMEI's number is not changed to 0000 or anything, it's just a 15-digit number and has a '/01' at the end of it.
3. The signal is full.

How could this be fixed? Is there anyway to fix this? It would be very much appreciated. Thank you!
 
 
1st April 2014, 05:21 PM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 822
 
More
Take it back to the repair shop and tell them they botched the efs folder after their repair. You might be able to get a network by reading the sticky thread on efs, or the patch thread but you will always have problems with updates unless you get the efs folder sorted by a professional.
1st April 2014, 05:24 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
I did return the phone, then after that, they replaced the board again. After I tried to update it to 4.3 once again, the same thing happened, still not registered on network. :/
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes