FORUMS

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

[Req]Real Racing 3 v2.0.2

183 posts
Thanks Meter: 67
 
By MakDroid, Senior Member on 5th February 2014, 09:29 AM
Post Reply Subscribe to Thread Email Thread
Hello guys.
I am having issues dowbloading data of real racing 3 but the download seems to be very slow. In half hour it just downloaded 2 mb.

I think this issue is due to the fact that rr3 downloads each file separately whereas newer games have single file with .obb extension.

So please can someone with fast internet and have already downloaded rr3 data upload it in one zip file? The data can be found at sdcard0/android/data. Just create a zip file and please upload it for me!

Sent from my GT-I9300 using Tapatalk
 
 
5th February 2014, 09:32 AM |#2  
Carlyle_f's Avatar
Senior Member
Flag Cape Town
Thanks Meter: 78
 
More
Might be your internet and not the game, I downloaded it yesterday and it completed in 45 - 50 minutes.

Sent from my GT-I8190 using Tapatalk
5th February 2014, 09:45 AM |#3  
MakDroid's Avatar
OP Senior Member
Flag Ahmedabad
Thanks Meter: 67
 
More
Quote:
Originally Posted by Carlyle777

Might be your internet and not the game, I downloaded it yesterday and it completed in 45 - 50 minutes.

Sent from my GT-I8190 using Tapatalk

No bro. Rest of the games download at normal speed but only this game does not behave properly. I assume you have very fast internet as you downloaded in just 45 to 50 mins so please can you upload it on google drive or dropbox for me? Please bro!

Sent from my GT-I9300 using Tapatalk
5th February 2014, 09:59 AM |#4  
Carlyle_f's Avatar
Senior Member
Flag Cape Town
Thanks Meter: 78
 
More
I don't have internet at home, I went to a mall and used their free WiFi. I can only upload it when I go again if nobody did it by then

Sent from my GT-I8190 using Tapatalk
The Following User Says Thank You to Carlyle_f For This Useful Post: [ View ]
5th February 2014, 10:13 AM |#5  
MakDroid's Avatar
OP Senior Member
Flag Ahmedabad
Thanks Meter: 67
 
More
Quote:
Originally Posted by Carlyle777

I don't have internet at home, I went to a mall and used their free WiFi. I can only upload it when I go again if nobody did it by then

Sent from my GT-I8190 using Tapatalk

No problem mate. But just create a zip file right now so that you can easily upload whenever you go to that mall.
Tip: use es file explorer to create the zip!

Sent from my GT-I9300 using Tapatalk
6th February 2014, 04:52 PM |#6  
MakDroid's Avatar
OP Senior Member
Flag Ahmedabad
Thanks Meter: 67
 
More
No one?

Sent from my GT-I9300 using Tapatalk
12th February 2014, 02:42 PM |#7  
Carlyle_f's Avatar
Senior Member
Flag Cape Town
Thanks Meter: 78
 
More
Bad news buddy, I went today and struggled but I didn't upload. It was weird because I have uploaded something to Google Drive before and this didn't happen. I took screenshots...
Here is what happens after 10 minutes of "waiting to upload"
I check my storage and there's like 20mb left and I had over 2 GB before trying to upload. Then it shows this
I spent 2 hours trying and this kept happening and it slowed my android down drastically. Then to check if it was the connection maybe I downloaded gapps again, its about 208mb
Look at the times of this download, when it started and the time of my android. it took 10minutes so, it wasn't the connection. Anyway, I'll try again the weekend, I'll try with dropbox or some other cloud storage. Sorry buddy.

Sent from my GT-I8190 using Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1392215831644.jpg
Views:	14
Size:	22.7 KB
ID:	2575218  
12th February 2014, 02:44 PM |#8  
Carlyle_f's Avatar
Senior Member
Flag Cape Town
Thanks Meter: 78
 
More
Also, it just stays at that "uploading 1 file" thing, it doesn't actually start showing thebar with the completion. I left it for 30 minutes to see what would happen, but nothing.

Sent from my GT-I8190 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes