TWRP 2.8.3.0 Available for Supported Devices

The TeamWin Recovery Project (or TWRP, for short) has quickly become one of the most popular … more

Easily Generate and Export Material Design Palletes

For many people, it can be pretty difficult to create a palette of complementary colors. … more

Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can't restore nandroid backup from internal SD card

OP kunal1540

5th March 2014, 07:03 PM   |  #1  
kunal1540's Avatar
OP Senior Member
Flag City of oranges
Thanks Meter: 356
 
750 posts
Join Date:Joined: Jun 2013
Hey everyone..
Last night I got into some trouble while I was restoring a backup from internal SD card... but it says no files found...
Using philz touch recovery 6.00.8 and tried with 6.15.9 also.. I can see that backup in my file explorer.. but not in recovery.. I mean in the backup and restore option...

Sent from my GT-I9300
5th March 2014, 07:07 PM   |  #2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 372
 
1,155 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by kunal1540

Hey everyone..
Last night I got into some trouble while I was restoring a backup from internal SD card... but it says no files found...
Using philz touch recovery 6.00.8 and tried with 6.15.9 also.. I can see that backup in my file explorer.. but not in recovery.. I mean in the backup and restore option...

Sent from my GT-I9300

Have you tried copying it to external sd card and restore from there...Also I would not recommend keeping backups on internal sd card in-case anything goes wrong and it gets wiped.
5th March 2014, 07:20 PM   |  #3  
kunal1540's Avatar
OP Senior Member
Flag City of oranges
Thanks Meter: 356
 
750 posts
Join Date:Joined: Jun 2013
Yes I had one other backup in ext SD card so I got away with it...
But the issue is recovery is not detecting it while it is present in my internal SD card..
Can someone shed some light on this???

Sent from my GT-I9300
5th March 2014, 07:31 PM   |  #4  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 372
 
1,155 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by kunal1540

Yes I had one other backup in ext SD card so I got away with it...
But the issue is recovery is not detecting it while it is present in my internal SD card..
Can someone shed some light on this???

Sent from my GT-I9300

You should have said that in your first post try posting in PhilZ thread you may get a answer from the man himself

Edit: Just thought I so a post somewhere about PhilZ not detecting cwm backups in internal sd card if it was not in a particular folder because of the 0 folder issue not 100% sure on this but it may help
Last edited by tallman43; 5th March 2014 at 07:45 PM.
5th March 2014, 07:43 PM   |  #5  
kunal1540's Avatar
OP Senior Member
Flag City of oranges
Thanks Meter: 356
 
750 posts
Join Date:Joined: Jun 2013
I noticed 1 more thing
The ownership in both the cases is different... the one with neat rom is from ext SD card
And the other one from inter sd card

Sent from my GT-I9300
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1394044847636.jpg
Views:	22
Size:	60.6 KB
ID:	2615069   Click image for larger version

Name:	uploadfromtaptalk1394044865557.jpg
Views:	20
Size:	59.7 KB
ID:	2615070  
5th March 2014, 08:09 PM   |  #6  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 372
 
1,155 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by kunal1540

I noticed 1 more thing
The ownership in both the cases is different... the one with neat rom is from ext SD card
And the other one from inter sd card

Sent from my GT-I9300

I notice your path for internal is emulated my cwm is in sdcard0 for internal try moving it to there.

Last edited by tallman43; 5th March 2014 at 08:14 PM.
6th March 2014, 03:38 AM   |  #7  
kunal1540's Avatar
OP Senior Member
Flag City of oranges
Thanks Meter: 356
 
750 posts
Join Date:Joined: Jun 2013
Edit solved it... I changed the path from data/media/0 to data/media
And then mount data...
Previously data was not mounted that's why recovery was not detecting the backed up file...

PLZ close the thread...

Sent from my GT-I9300

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes