Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ROM Freeze and Pixels on screen

OP Musti222

27th January 2014, 11:27 PM   |  #1  
OP Junior Member
Flag Cologne
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2012
More
Hey guys,


I just went from 4.4 KitKat CyanFox back to 4.3 AllianceROM Sammy because it was a bit unstable in my opinion ( The connection to the camera always got lost). So after I did that, my phone freeze every time an have these pixels in red sometimes and also green but i couldnt explain myself why. after rebooting the rom it often doesnt start. Before I flashed the AllianceROM I flashed another Sammy Rom with the same problems.

I took a picture to make it easier for you to find out.



I am not sure whats wrong with it maybe you can help me. Google couldnt :/

Thanks!


Musti
Attached Thumbnails
Click image for larger version

Name:	20140127_220539 (1).jpg
Views:	273
Size:	250.8 KB
ID:	2543143  
28th January 2014, 10:12 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 749
 
3,401 posts
Join Date:Joined: Jun 2010
Sounds like hardware, flash a full stock rom after a factory reset to test.

Sent from my GT-I9300 using Tapatalk
29th January 2014, 09:57 PM   |  #3  
OP Junior Member
Flag Cologne
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2012
More
Just installed the stock ROM. Flashed it with Odin 3-part. Worked well. Then i put my SIM card and installed Whatsapp, also worked well.
But after starting the Play Store it was the same but now in blue.


You really think it is the hardware or Is it fixable?


thanks,


Musti
Attached Thumbnails
Click image for larger version

Name:	20140129_214431.jpg
Views:	5
Size:	255.7 KB
ID:	2547407  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes