A Look at the Telegram+ Situation

more

Remove Unlocked Warning Message from Moto E 2015

more

Multi Boot: The Fall of Nandroid?

more

NVIDIA SHIELD: The Tegra X1 Powered Android TV Box

The post NVIDIA SHIELD: The Tegra X1 Powered Android TV Box appeared first on … more
Post Reply

[Q] Any rom- any modem - shows I have signal, but intermittently no calls or texts

OP KnowledgeBroker

3rd July 2014, 10:32 PM   |  #11  
RazorMC's Avatar
Senior Member
Flag SiN CiTY
Thanks Meter: 74
 
313 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by Silentbtdeadly

I'll definitely give it a try.. where is the source you found it from, how did you figure it out? I found this emergency zip uploaded by justarchi that looks like a patched modem.. is this it? http://forum.xda-developers.com/show...5&postcount=15
Otherwise, for curiosities sake, if you figured this out(and it does fix my issue), I am QUITE curious how you figured it out!

I found it on xda long ago. But since it took ages to find the link, I bookmarked the link so I could post without having to spend hours scouring threads for it. It was originally in the modem/baseband thread.

AFAIK, JustArchi was referring to old modems no longer working with stock 4.3 firmwares and the resulting corrupted IMEIs when you use old modems or tried to go back to 4.1.2.

This post on my thread recommended patched MK6 kernel + patched MK6 modem.
But I went with just patched MG4 and worked. The issue at that time was no network, but I've been able to resolve network drops with patched modem.

This is just my experience though.

Before you flash the modem, make a backup in PhilZ Recovery first. Backup efs and modem both.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes