Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,274 Members 38,768 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Root/Unroot? What have i done???

Tip us?
 
gordybhoy1888
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Thumbs down [Q] Root/Unroot? What have i done???

Help please. Total worse than noob here. Tried to root 18190n on 4.1.2. Dont know exactly what went wrong but just came up on screen with start up message sayin "Samsung GALAXY S 111 mini GT-18190N" and nowt else. Then tried to unroot now phone says memory full, yellow pop-up box with details of phone and every time i switch it off it is as though it resets itself when i switch it back on.

Is it easier to through it out window and get a new phone or fixable?

Thanks in advance.
 
Pulseuser
Old
#2  
Pulseuser's Avatar
Member
Thanks Meter 11
Posts: 83
Join Date: Nov 2010
Wrong forum. There's a dedicated forum for the Galaxy s3 Mini...

But I don't think you need to throw your phone out the window just yet..

Sent from a "Galaxy" far, far away with my Ultra Ray Gun
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes