5,596,235 Members 36,225 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S3 Diagnostics! Soft or Hard bricked?

Tip us?
 
kurtkarlsson
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Nov 2013
Default [Q] S3 Diagnostics! Soft or Hard bricked?

So my international i9300 16gb is stuck on a boot loop.
I've always been running stock and no root.
The problems started a couple of weeks ago with the phone freezing up and only being able to reboot by removing the battery.
The last time it froze it just didn't boot up again.
I've tested almost everything. I can flash stock rom through Odin, but some other roms wont write.
After a successful flash of stock rom the boot loop remains and I can only enter Download mode.
I can get in to CWM but the /data folder wont mount. EFS, system and cache seems ok.

I've tried re-partitioning with 3 different pit-files (strangely the one for the 32gb version is what makes me able to get into CWM)

Please tell me it's dead so I can stop wasting time on this ****.
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 556
Posts: 2,431
Join Date: Jun 2010
Sounds like SDS, were you running the latest stock rom or an older version? In download mode is there anything in product name?

You probably need a repair, to replace the motherboard.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

The Following User Says Thank You to boomboomer For This Useful Post: [ Click to Expand ]
 
kurtkarlsson
Old
(Last edited by kurtkarlsson; 24th November 2013 at 07:47 PM.) Reason: SOLVED
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Nov 2013
Don't think it was the latest stock rom, was a long while ago I got an OTA update.
In download mode it says:
Odin mode
Product name: GT-i9300

Every rom i try gets to the boot animation and then freezes and/or loops.
Any idea what hardware is causing this?

Edit: Solved!
Got lucky with one of the oldest stock roms from my carrier, made it into the recovery mode and wiped. After that it booted up so I tried cyanogenmod and it works!
 
tweetatoo
Old
#4  
tweetatoo's Avatar
Senior Member
Thanks Meter 32
Posts: 163
Join Date: Dec 2011
Location: Amman

 
DONATE TO ME
Sudden Death Syndrome. The motherboard is failing. Try repairing the motherboard.
If you are still under warranty, Samsung is very cooperative and may replace it for free, even if rooted.
Smartphone
Brand: Samsung
Type: Galaxy S III
Model: GT-I9300
BB: I9300XXUGMJ9
Unlocked: Yes
Firmware type: CM 10.2
Firmware Version: 4.3.1 - JB


Tablet
Brand: Samsung
Type: Galaxy Note 10.1
Model: GT-N8000
BB: N8000XXCLL1
Unlocked: Yes
Firmware type: Samsung Official
Firmware Version: 4.1.2 - JB


Please press "THANKS" button if my answer was helpful.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes