Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] S3 Firmware install error/install loop

OP keymaster07

30th May 2014, 03:43 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Hi guys

I have looked through a lot of threads before I decided to start this one with my issue.

my friend flashed the S3 from 4.1.2 to 4.2.2, so then I flashed it to 4.3 (BTU-I9300XXUGMK6)
It worked, but with lots of issues like some apps doesn't work, and random restarts.

So I decided to downgrade back to 4.1.2 with Odin, and guess what? I got stuck in a loop with Samsung Galaxy III screen. so i went into recovery mode to reset/factory restore setting and nothing happened.

So I tried installing another version of 4.1.2, and now I'm stuck at the installing loop, where the android has a cube thingy rotating in the stomach, then goes back to Samsung Galaxy III screen and repeat. It looks like as if the phone is trying to install the firmware, but it restarts before it happens?

Interesting thing is that I can get into download mode, but thats it.

Another thing is when I tried to flash it back to 4.3, everything in Odin was a success and when the phone starts to reboot and install...there is a green robot lying with exclamation mark and then reboots and repeats.

Any help
Thanks
30th May 2014, 06:41 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 727
 
3,318 posts
Join Date:Joined: Jun 2010
Boot into recovery then factory reset, flash only 4.3 first with Odin.

If you've corrupted the efs folder during your downgrade then you'll need to restore a backup, no backup then pay for a repair.

Sent from my GT-I9300 using Tapatalk
The Following User Says Thank You to boomboomer For This Useful Post: [ View ]
30th May 2014, 10:37 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by boomboomer

Boot into recovery then factory reset, flash only 4.3 first with Odin.

If you've corrupted the efs folder during your downgrade then you'll need to restore a backup, no backup then pay for a repair.

Sent from my GT-I9300 using Tapatalk

Thank you! This is very helpful, much more than other threads that I've find, since not many have the same problem as I have.

I can't even reach recovery mode....so I guess the only way is to pay for a firmware repair from Samsung....

I did back up the phone data, but I guess that didn't help much.
30th May 2014, 11:55 PM   |  #4  
boomboomer's Avatar
Senior Member
Thanks Meter: 727
 
3,318 posts
Join Date:Joined: Jun 2010
Try the rescue firmware, search in general forum, but follow the guide exactly as it includes a pit.

Sent from my GT-I9300 using Tapatalk
The Following User Says Thank You to boomboomer For This Useful Post: [ View ]
1st June 2014, 09:54 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by boomboomer

Try the rescue firmware, search in general forum, but follow the guide exactly as it includes a pit.

Sent from my GT-I9300 using Tapatalk

OMG! That surely saved my life....my phone is back!!!!!! No more playing around now...

too bad I can't post link but I found the rescue firmware.

Thank you so much
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes