5,598,980 Members 31,429 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S3 help please. At my wits end!!!

Tip us?
 
mgf8384
Old
#1  
mgf8384's Avatar
Senior Member - OP
Thanks Meter 33
Posts: 216
Join Date: Feb 2012
Location: Cannock
Default [Q] S3 help please. At my wits end!!!

Hello, i recently sold an S3 GT-i9300 on ebay. It was rooted but had stock rom and kernel installed. Worked absolutely fine. The fella that bought it, said he flashed CM10 on it, and had no signal. Then he flashed a stock ROM. Still no signal, So i can't figure out what could be wrong with it. He has sent it back to me, and there is still no signal. i tried 2 different sims. i'm hoping i can fix it. either way it was working fine before he got it. its a european model, and he has installed stock samsung for Nordic countries, baseband XXEMB6, build XXEMC3. i live in uk and bought the phone in uk, so would this make any difference? i have even tried ARIZA patch with no luck. Can anyone offer some help or insight please? im really stuck. Thanks.
 
JJEgan
Old
#2  
Senior Member
Thanks Meter 4406
Posts: 23,036
Join Date: Oct 2010
Basic is user failing to read the faqs and guides before flashing .
Why on earth you took it back as the buyer is at fault for modifying the phone .


UNDERSTAND FIRST
http://forum.xda-developers.com/show....php?t=2362743

Network IMEI EFS
http://forum.xda-developers.com/show....php?t=2393289
 
JellyYogurt
Old
(Last edited by JellyYogurt; 3rd December 2013 at 02:04 PM.)
#3  
JellyYogurt's Avatar
Senior Member
Thanks Meter 168
Posts: 921
Join Date: Dec 2013
Have u tried flashing stock rom?

Sent from my GT-I9300
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes