Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,116 Members 46,694 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S3 I9300 Stuck on safe mode

Tip us?
 
carlosdjr200
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Jan 2014
Prompt [Q] S3 I9300 Stuck on safe mode

Hi friends, after a lot of research and web searching i'm totally out of ideas and options

The problem: My S3 I9300 reboot in safe mode every time, is has been doing it since the past sunday. Another tip is that the volume buton down seems not work but only in CM Recovery or in the running software itselfs, it work correctly in donwload mode since i can reboot by presin the buton down. Another interesting fact is thath when I reboot the phone it start the led until it comes the Galaxy S 3 Logo (by presing the button down it power downs the led).

The posible solutions:
  • Reboot
    Reboot after take the battery for a few minutes
    Reboot after take the battery out for hours
    Flash Custom Cyanogenmod
    Flash back stock s3 Jelly Bean (various ROM)
    Try to press volume up, volume down, menu capacitive, back capacitive keys and nothing.
    Take it to technical service (every one say it was software, but want to charge me a lot of money, talking about an hardware box "especially for flash samsungs")

I have done all the things that I expose before and possible anothers that I don't remember right now, and nothing works, it continuos rebooting into safe mode.

I have too read a lot on google and here and any of the posted solutions works for me.

Do anyone know how to solve this?

Really need help, thanks you all before hand!
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 672
Posts: 2,995
Join Date: Jun 2010
Read the sticky thread efs 'know this stuff', safe mode is usually related to efs corruption.
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
carlosdjr200
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Jan 2014
Default efs + safe mode

Thanks for the answer, I checked the post about efs, and i dons't mention Safe mode anywhere, but mentions factory mode, i'm thinking that maybe replacing the efs with te back up that i did that will solve the problem, but in safe mode you can't use any app like root explorer or similiar, and my back up is a mere copy of the folder efs, not tar not zip not md5. any helpfull guide about this?

PD: im reading on internet and searching thanks!
 
carlosdjr200
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Jan 2014
Location hardware failure

Hi, I take the phone to repair services, they said to me it's the logical main board that has a fail and that is causing the phone to go in Safe Mode every reboot, the cost of repair it is almost the price of the s3 new so i need another solution.

I believe that the bootloader is resposable for sending the phone on safe mode, is anyway known to disable it?
Another possible solution is use some part of the ICS software since when i flash an ICS ROM it let me use the phone and don't send me to safe mode the problem is that it loses the IMEI and can't restore the efs folder because of the version change (i read here that JB have a different efs format thatn ICS)

Anyone ?
 
JJEgan
Old
#5  
Senior Member
Thanks Meter 4416
Posts: 23,036
Join Date: Oct 2010
STICKYS
http://forum.xda-developers.com/show....php?t=2344125


UNDERSTAND FIRST
http://forum.xda-developers.com/show....php?t=2362743

Network IMEI EFS
http://forum.xda-developers.com/show....php?t=2393289

Downgrade and network problems .EFS v1 and EFS V2

http://forum.xda-developers.com/show....php?t=2531221
The Following User Says Thank You to JJEgan For This Useful Post: [ Click to Expand ]
 
carlosdjr200
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Jan 2014
Thanks you very much!! The last link worked for me, I patch the EMG4 modem with an Stock ICS ROM and it worked just fine
 
shoeb_v
Old
#7  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Mar 2012
Unhappy S3 I9300 Stuck on safe mode

I am having the same problem on my s3 on os 4.3.

Can u plz guide in detail how u recovered??

Help badly needed
 
boomboomer
Old
#8  
boomboomer's Avatar
Senior Member
Thanks Meter 672
Posts: 2,995
Join Date: Jun 2010
Don't resurrect long dead threads, read the threads linked instead.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.


The Following User Says Thank You to boomboomer For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Blast Those Flags with Knock the Flags

Lately, we have seen a rather drastic shift in the world of mobile device gaming. The infamous Angry … more

Hide Numbers on Your SMS and Call Logs with Reflection

How many times have you given your device to someone else in order to show them a … more

Implement Split View in Your LG G2 KitKat Rom with Automated Installer

Some of you may have remembered a story on the Portal a few weeks back … more