Post Reply

[Q] S3 I9300 Stuck on safe mode

31st January 2014, 12:04 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Hi friends, after a lot of research and web searching i'm totally out of ideas and options

The problem: My S3 I9300 reboot in safe mode every time, is has been doing it since the past sunday. Another tip is that the volume buton down seems not work but only in CM Recovery or in the running software itselfs, it work correctly in donwload mode since i can reboot by presin the buton down. Another interesting fact is thath when I reboot the phone it start the led until it comes the Galaxy S 3 Logo (by presing the button down it power downs the led).

The posible solutions:
  • Reboot
    Reboot after take the battery for a few minutes
    Reboot after take the battery out for hours
    Flash Custom Cyanogenmod
    Flash back stock s3 Jelly Bean (various ROM)
    Try to press volume up, volume down, menu capacitive, back capacitive keys and nothing.
    Take it to technical service (every one say it was software, but want to charge me a lot of money, talking about an hardware box "especially for flash samsungs")

I have done all the things that I expose before and possible anothers that I don't remember right now, and nothing works, it continuos rebooting into safe mode.

I have too read a lot on google and here and any of the posted solutions works for me.

Do anyone know how to solve this?

Really need help, thanks you all before hand!
31st January 2014, 10:42 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 698
 
3,129 posts
Join Date:Joined: Jun 2010
Read the sticky thread efs 'know this stuff', safe mode is usually related to efs corruption.
31st January 2014, 03:19 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
efs + safe mode
Thanks for the answer, I checked the post about efs, and i dons't mention Safe mode anywhere, but mentions factory mode, i'm thinking that maybe replacing the efs with te back up that i did that will solve the problem, but in safe mode you can't use any app like root explorer or similiar, and my back up is a mere copy of the folder efs, not tar not zip not md5. any helpfull guide about this?

PD: im reading on internet and searching thanks!
15th February 2014, 02:54 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Location hardware failure
Hi, I take the phone to repair services, they said to me it's the logical main board that has a fail and that is causing the phone to go in Safe Mode every reboot, the cost of repair it is almost the price of the s3 new so i need another solution.

I believe that the bootloader is resposable for sending the phone on safe mode, is anyway known to disable it?
Another possible solution is use some part of the ICS software since when i flash an ICS ROM it let me use the phone and don't send me to safe mode the problem is that it loses the IMEI and can't restore the efs folder because of the version change (i read here that JB have a different efs format thatn ICS)

Anyone ?
15th February 2014, 10:03 AM   |  #5  
Senior Member
Thanks Meter: 4,421
 
23,044 posts
Join Date:Joined: Oct 2010
STICKYS
http://forum.xda-developers.com/show....php?t=2344125


UNDERSTAND FIRST
http://forum.xda-developers.com/show....php?t=2362743

Network IMEI EFS
http://forum.xda-developers.com/show....php?t=2393289

Downgrade and network problems .EFS v1 and EFS V2

http://forum.xda-developers.com/show....php?t=2531221
The Following User Says Thank You to JJEgan For This Useful Post: [ View ]
16th February 2014, 07:27 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Thanks you very much!! The last link worked for me, I patch the EMG4 modem with an Stock ICS ROM and it worked just fine
22nd April 2014, 02:05 PM   |  #7  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Mar 2012
Unhappy S3 I9300 Stuck on safe mode
I am having the same problem on my s3 on os 4.3.

Can u plz guide in detail how u recovered??

Help badly needed
22nd April 2014, 02:23 PM   |  #8  
boomboomer's Avatar
Senior Member
Thanks Meter: 698
 
3,129 posts
Join Date:Joined: Jun 2010
Don't resurrect long dead threads, read the threads linked instead.

Sent from my GT-I9300 using Tapatalk

The Following User Says Thank You to boomboomer For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes